ECS: Dial Home – Ref_ID: RepoChunkLevelGC – Symptomcode: 1333

Zusammenfassung: Dies ist eine Dial-Home-Erkennung der RepoChunkLevelGC-Warnmeldung.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Ein ECS hat Dialed Home mit der folgenden Warnmeldung ausgeführt.

<?xml version="1.0" encoding="UTF-8"?>
<ConnectHome SchemaVersion="1.0.8"
    xsi:schemaLocation="/opt/connectemc/schema/ema_ConnectHome108.xsd" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <Event>
                    <SymptomCode>1333</SymptomCode>
                    <Category>Configuration</Category>
                    <Severity>Warning</Severity>
                    <Status>Unknown</Status>
                    <Component>Object</Component>
                    <ComponentID></ComponentID>
                    <SubComponent>REPO Chunk GC</SubComponent>
                    <SubComponentID></SubComponentID>
                    <CallHome>true</CallHome>
                    <FirstTime>2024-01-29T17:07:36.302Z</FirstTime>
                    <LastTime>2024-01-29T17:07:36.302Z</LastTime>
                    <Count>0</Count>
                    <EventData><![CDATA[]]></EventData>
                    <Description><![CDATA[User garbage collection throughput is too slow to catch up with garbage detection. Please involve ECS engineering.  [Ref_ID : RepoChunkLevelGC]]]></Description>
                </Event>
            </EventList>
        </InternalData>
        <ExternalFiles/>
    </Node>
</ConnectHome>

Ursache

Die Speicherplatzrückgewinnung von Nutzerdaten ist zu langsam. Der Engpass liegt bei der Rückgewinnung auf Blockebene. Diese Warnmeldung wird erzeugt, wenn:

  1. Es sind mehr als 10 TB vollständig veralteter Daten vorhanden.
  2. Der Unterschied zwischen der Erfassungsrate für veraltete Daten und der Rate zur Rückgewinnung veralteter Objekte beträgt mehr als 100 GB.

Dies kann als falsche Warnmeldung ausgelöst werden, wenn kürzlich ein großer Löschvorgang durchgeführt wurde. Führen Sie die folgenden Schritte aus, um festzustellen, ob dies der Fall ist.

Lösung

  1. Stellen Sie über eine PuTTY-Sitzung eine Verbindung zu einem der Nodes im Cluster her.
  2. Überprüfen Sie den aktuellen Sensorstatus. 


Befehl:

# svc_rest_cmd  /vdc/sensor/status/RepoChunkLevelGC

Beispiel:

# svc_rest_cmd  /vdc/sensor/status/RepoChunkLevelGC

svc_rest_cmd 1.0.10
<?xml version="1.0" encoding="UTF-8" standalone="yes"?> svc_rest_cmd  /vdc/sensor/status/RepoChunkLevelGC <SensorStatusList>
  <SensorId>RepoChunkLevelGC</SensorId>
  <ListSensorStatus>
    <SensorStatusRestRep>
      <ContextId>Repo Chunk Level GC</ContextId>
      <CurrentState>OK</CurrentState>
      <NodeId>xxxxxxxxxxxxxxxxxxxxxxxxxxxxx</NodeId>
      <PreviousState>OK</PreviousState>
      <Time>1551118064264</Time>
    </SensorStatusRestRep>
  </ListSensorStatus>
  1. Suchen Sie nach <CurrentState>. Wenn OK eingestellt ist , ist der Fehler nicht aktiv und es handelt sich wahrscheinlich um eine falsche Warnmeldung. Ignorieren Sie die Warnmeldung, aber wenn sie innerhalb der nächsten Woche erneut ausgelöst wird, öffnen Sie einen Service-Request beim technischen Support.

Betroffene Produkte

ConnectEMC, ECS Appliance

Produkte

ECS Appliance, ECS Appliance Hardware Gen1 U-Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption, Elastic Cloud Storage
Artikeleigenschaften
Artikelnummer: 000038651
Artikeltyp: Solution
Zuletzt geändert: 17 Dez. 2025
Version:  11
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.