Avamar – Backup schlägt mit Status "No Data" fehl – Avagent meldet "Plugin disabled by MCS"

Zusammenfassung: Das Avamar-Backup schlägt mit dem Status "Keine Daten" fehl. Avagent-Protokoll meldet "Plug-in durch MCS deaktiviert"

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Ein geplantes Backup oder ein Backup, das über das Fenster Policy initiiert wird, schlägt sofort mit dem Status "No Data" fehl.

 Avamar-Aktivitätsseite  

Wenn Sie den Mauszeiger über den Status bewegen, wird angezeigt, dass "Activity Failed - client has no data specified by dataset" angezeigt wird.

Avamar-Aktivitätsseite

Auf der Registerkarte "Activity Report" wird Folgendes angezeigt:  

Aktivitätsbericht   Aktivitätsbericht 

Status_code "30915" und status_code_summary "Aktivität fehlgeschlagen – Client has no data specified by dataset"

Im Bericht "Activities – Failed" wird Folgendes angezeigt:

Bericht zu fehlgeschlagenen Aktivitäten 

Status "30915: Aktivität fehlgeschlagen – Client verfügt über keine vom Datenvolumen angegebenen Daten."

Ursache

Für diesen Fehler gibt es verschiedene Ursachen.

Wenn andere als die unten aufgeführten Fehler angezeigt werden, navigieren Sie zum Lösungspfad für andere Ursachen und Lösungen.

Überprüfen Sie zunächst, ob Sie den Client über die Registerkarte Backup im Fenster Backup, Wiederherstellen und Verwalten durchsuchen können.

Registerkarte  

Wenn die Plug-ins sichtbar sind und Sie sie durchsuchen können, lesen Sie den Lösungspfad.


Registerkarte  

Wenn die Plug-ins nicht sichtbar sind und die Meldung "Die Konfiguration dieses Clients unterstützt das Durchsuchen nicht." angezeigt wird, müssen die avagent.log auf dem Clientcomputer überprüft werden.

Die avagent.log befindet sich standardmäßig unter C:\Program Files\avs\var.

Die Plug-ins werden entweder vom Management Console Service (MCS) auf dem Avamar Grid oder vom Client selbst deaktiviert.

Wenn die Plug-ins vom Clientcomputer selbst deaktiviert werden, finden Sie im Lösungspfad die entsprechende Lösung.

Wenn die Plug-ins vom MCS deaktiviert werden, werden Warnungen wie die folgenden im Protokoll aufgezeichnet:
 

avagent Info <7502>: Registration of client /clients/aiotestbox with MCS avamartestserver:28001 successful.
avagent Warning <5923>: Plugin disabled by MCS 0-update,Update plugin.
avagent Warning <5923>: Plugin disabled by MCS 0-Windows,Performs Windows filesystem snapups.
avagent Warning <5923>: Plugin disabled by MCS 0-VSS,Performs VSS snapup & restore.
avagent Info <5619>: Registration of client and plugins complete.


Dies weist darauf hin, dass die Registrierung des Clients zwar erfolgreich war, der MCS jedoch die Plug-ins deaktiviert hat.

Lösung

Wenn die installierte Avamar Client-Version nach der Avamar Server-Version veröffentlicht wurde, führen Sie einen der folgenden Schritte aus:

1. Verwenden Sie eine Avamar Client-Version, die mit der Avamar Server-Version identisch oder älter ist.

2. Aktualisieren Sie Ihren Avamar Server so, dass er dieselbe oder eine neuere Version als die Avamar Client-Version hat.

3. Führen Sie ein Clientkatalog-Upgrade auf dem Avamar Server durch, damit neuere Clients akzeptiert werden.

Weitere Informationen

Neuere Versionen von Avamar werden häufig veröffentlicht. Das Diagramm in diesem Wissensdatenbank-Artikel ist möglicherweise nicht immer auf dem neuesten Stand.

Stellen Sie mithilfe von PuTTY eine Verbindung zum Avamar Server her und überprüfen Sie, welche Clientversionen zulässig sind. Anweisungen zum Herstellen einer Verbindung zu einem Avamar-Server finden Sie unter Anmelden bei einem Avamar-Server und Laden verschiedener Schlüssel.
Sobald die Verbindung hergestellt ist, geben Sie den folgenden Befehl aus:
 

Mccli plugin show


Die Ausgabe sollte Ergebnisse ähnlich den folgenden anzeigen:


Windows-Dateisystem 3001 19.0.100
Windows-Dateisystem 3001 19.1.100
Windows-Dateisystem 3001 19.2.100
Windows-Dateisystem 3001 19.3.100
Windows-Dateisystem 3001 19.4.100
Windows-Dateisystem 3001 19.7.100
Windows-Dateisystem 3001 19.8.100


 

Betroffene Produkte

Avamar

Produkte

Avamar
Artikeleigenschaften
Artikelnummer: 000041717
Artikeltyp: Solution
Zuletzt geändert: 18 Sept. 2025
Version:  6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.