ECS xDoctor: RAP015: Netzteilfehler

Zusammenfassung: Ein Netzteil auf dem Node meldet einen Fehlerstatus.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Der Node wird nicht in einem redundanten Stromversorgungszustand betrieben. Ein Netzteil meldet einen fehlerhaften Zustand:

Timestamp    = 2019-04-25_133302
    Category = platform
    Source   = cs_hal
    Severity = CRITICAL
    Node     = 169.254.1.2
    Message  = Power Supply Failure
    Extra    = {'node': '169.254.1.2', 'item': 'PS2 Status', 'info': 'input lost', 'status': 'FAIL'}
    RAP      = RAP015
    Solution = 201243

Ursache

Dies liegt an einem Problem mit dem Netzkabel oder dem Netzteil vor.

Lösung

Überprüfen Sie das Problem:


1. Überprüfen Sie den Status der Netzteile mithilfe von cs_hal.

Beispiel:
# cs_hal sensors psu
Entity            Type                Label             Status  Info
-----             -----               -----             -----   -----
Power Supply      PSU                 PS1 Status        OK
Power Supply      PSU                 PS2 Status        OK

# cs_hal sensors psu
Entity            Type                Label             Status  Info
-----             -----               -----             -----   -----
Power Supply      PSU                 PS1 Status        FAIL    failure detected; failure predicted;
Power Supply      PSU                 PS2 Status        OK
2. Der physische Zustand des Kabels muss überprüft werden. Kunden können dies überprüfen oder es kann ein Außendiensttechniker an den Standort geschickt werden. Sobald die Kabel sicher sind, führen Sie die Prüfung erneut mit dem Befehl in Schritt 1 aus.

3. Wenn das Netzteil weiterhin ein Problem meldet und das Kabel nicht locker ist, wenden Sie sich an den technischen Support von Dell, um einen Austausch zu vereinbaren.

Betroffene Produkte

ECS Appliance

Produkte

ECS Appliance
Artikeleigenschaften
Artikelnummer: 000046802
Artikeltyp: Solution
Zuletzt geändert: 14 Okt. 2025
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.