SourceOne Email Management: Exchange Journal-Aktivitäten werden nicht ordnungsgemäß beendet.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Um das Problem zu beheben, muss Outlook auf KB4462196 aktualisiert werden, das am 5. März 2019 veröffentlicht wurde.
Auf der folgenden Seite finden Sie die Installationsdateien und die angewendeten Korrekturen.
https://support.microsoft.com/en-us/help/4462196/march-5-2019-update-for-outlook-2016-kb4462196Exchange Journal-Aktivitäten werden nicht ordnungsgemäß beendet und geraten beim Versuch, die Anbieterverbindung zu schließen, in eine Schleife.
In der ExJBJournal.log sehen Sie die folgenden Informationen:
SourceOne versucht, die Verbindung mit Outlook freizugeben, kann dies jedoch nicht, daher kann die Aktivität nicht beendet werden.
Nachdem die Journalaktivität nicht beendet werden konnte, schaltet SourceOne eine Schleife ein, in der die Jobstatistiken wie folgt angezeigt werden:
Auf der folgenden Seite finden Sie die Installationsdateien und die angewendeten Korrekturen.
https://support.microsoft.com/en-us/help/4462196/march-5-2019-update-for-outlook-2016-kb4462196Exchange Journal-Aktivitäten werden nicht ordnungsgemäß beendet und geraten beim Versuch, die Anbieterverbindung zu schließen, in eine Schleife.
In der ExJBJournal.log sehen Sie die folgenden Informationen:
CloseInputProvider() vor
SourceOne versucht, die Verbindung mit Outlook freizugeben, kann dies jedoch nicht, daher kann die Aktivität nicht beendet werden.
Nachdem die Journalaktivität nicht beendet werden konnte, schaltet SourceOne eine Schleife ein, in der die Jobstatistiken wie folgt angezeigt werden:
Dispatcher besuchte zurAbholung Werte: ItemsProcessed: 0, fehlgeschlagen: 0 und DUPS: 0
Ursache
Die Umgebung, in der diese Probleme auftreten, verwendet die 32-Bit-Version von Outlook 2016 (16.0.4266.1003). Das Problem, das in den Protokollen angezeigt wird, hängt mit dem Outlook-Anbieter zusammen.
Nachfolgend finden Sie die Liste der Fehlerbehebungen für Outlook 2016:
https://support.office.com/en-us/article/Fixes-or-workarounds-for-recent-issues-in-Outlook-for-PC-ecf61305-f84f-4e13-bb73-95a214ac1230
Nachfolgend finden Sie die Liste der Fehlerbehebungen für Outlook 2016:
https://support.office.com/en-us/article/Fixes-or-workarounds-for-recent-issues-in-Outlook-for-PC-ecf61305-f84f-4e13-bb73-95a214ac1230
Lösung
Das gefundene Problem hängt damit zusammen, dass Outlook die Verbindung mit SourceOne nicht freigeben kann. Nach der Installation von Outlook KB vom 5. März 2019 wird das Problem behoben.
Betroffene Produkte
SourceOne Email ManagementProdukte
SourceOne, SourceOne Email ManagementArtikeleigenschaften
Artikelnummer: 000050315
Artikeltyp: Solution
Zuletzt geändert: 04 Juni 2026
Version: 6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.