SourceOne Discover Mnager – Das Transaktionsprotokoll für die Datenbank "DiscoveryManager" ist voll

Zusammenfassung: Der Kunde erhält bei der Durchführung der Discovery Manager-Suche den folgenden Fehler: Das Transaktionsprotokoll für die Datenbank "DiscoveryManager" ist aufgrund von "ACTIVE_BACKUP_OR_RESTORE" voll. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome



Sie erhalten die folgende Fehlermeldung beim Durchführen der Discovery Manager-Suche:
Das Transaktionsprotokoll für die Datenbank "DiscoveryManager" ist aufgrund von "ACTIVE_BACKUP_OR_RESTORE" voll. 

Stack Trace:

bei EMC. EX. DiscoveryCollector.Core.Commands.WebServiceCommandBase.ThrowException(Exception e)
bei EMC. EX. DiscoveryCollector.Core.Commands.GetNpmXmlCommand.Execute()
bei EMC. EX. DiscoveryCollector.Common.Framework.CAB.Services.ExPresentationService.. ctor()

Innerer Stack-Trace: 
Quelle: 
ExDisCoCore-Zielstandort

Void ThrowException(System.Exception) 

Ursache

Es wurde lange Zeit kein komplettes Backup der Discovery Manager-Datenbank erstellt und die Transaktionsprotokolldatei wurde nicht gesichert und leert.

Lösung

Es wurde ein komplettes Backup der Discovery Manager-Datenbank durchgeführt, um die Größe der Transaktionsprotokolle zu reduzieren. 

Weitere Informationen

Stellen Sie sicher, dass Sie SourceOne-Server anhalten, bevor Sie ein Backup erstellen, wie im Administrationshandbuch angegeben.

Betroffene Produkte

SourceOne Discovery Manager

Produkte

SourceOne, SourceOne Discovery Manager
Artikeleigenschaften
Artikelnummer: 000051978
Artikeltyp: Solution
Zuletzt geändert: 04 Juni 2026
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.