Dell EMC Unity: Einige Microsoft Office-Dateien werden falsch gespeichert (vom Nutzer korrigierbar)
Zusammenfassung: In der Dell EMC Unity-Codeversion 5.0 wurde ein Problem eingeführt, bei dem bearbeitete Dateien aus Microsoft Excel und Photo Viewer nicht korrekt gespeichert werden.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Nach dem Upgrade des Dell EMC Unity-Arrays auf Codeebene 5.0 werden die Änderungen beim Bearbeiten vorhandener Microsoft Office-Dateien beim Beenden nicht gespeichert. Stattdessen verbleibt eine .tmp Datei.
Dieses Problem ist in den folgenden Microsoft Office-Anwendungen aufgetreten, kann sich jedoch potenziell auf alle Office-Anwendungen auswirken:
Dieses Problem ist in den folgenden Microsoft Office-Anwendungen aufgetreten, kann sich jedoch potenziell auf alle Office-Anwendungen auswirken:
- Microsoft Excel
- Microsoft Photo Viewer
- Microsoft OneNote
Ursache
Wenn Microsoft Office eine Datei speichert, wird aus Gründen der Geschwindigkeit und Leistung eine .tmp Datei verwendet. Außerdem soll sichergestellt werden, dass im Falle einer Beschädigung während des Speichervorgangs immer eine dauerhafte Kopie der Originaldaten vorhanden ist. Der normale Ablauf beim Speichern einer Datei in Microsoft Office ist der folgende:
Die Bedingungen, die zu diesem Problem führen können, sind:
- Temporäre Datei erstellen
- Änderungen in temporäre Datei schreiben
- Ursprüngliche Datei löschen
- Umbenennen der temporären Datei in den Zielnamen
Die Bedingungen, die zu diesem Problem führen können, sind:
- Nach der Migration des betreffenden CIFS-Dateisystems mit IMT
- Das CIFS-Dateisystem enthält mehr als 4,2 Milliarden Dateien.
Lösung
Lösung
Das Problem wurde in der neuesten Unity OE-Version 5.0.2.0.5.009 behoben, die auf der Dell EMC Supportwebsite verfügbar ist.
Wenden Sie sich an den technischen Support von Dell EMC oder Ihren autorisierten Servicemitarbeiter und geben Sie diese Wissensdatenbank-Artikel-ID an.
Problemumgehung
Wenn das Problem aufgetreten ist, bringt das Umbenennen der tmp-Dateien in ihren ursprünglichen Namen die Datei vor der Änderung zurück.
Das Problem wurde in der neuesten Unity OE-Version 5.0.2.0.5.009 behoben, die auf der Dell EMC Supportwebsite verfügbar ist.
Wenden Sie sich an den technischen Support von Dell EMC oder Ihren autorisierten Servicemitarbeiter und geben Sie diese Wissensdatenbank-Artikel-ID an.
Problemumgehung
Wenn das Problem aufgetreten ist, bringt das Umbenennen der tmp-Dateien in ihren ursprünglichen Namen die Datei vor der Änderung zurück.
Betroffene Produkte
Dell EMC Unity FamilyProdukte
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500
, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Artikeleigenschaften
Artikelnummer: 000055676
Artikeltyp: Solution
Zuletzt geändert: 15 Dez. 2022
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.