Isilon: Gen6 DEピア ノード ペア(H400、A200、A2000)は、コンピューティング モジュールの交換または移動後にNTBリンクの問題を示すイベントとコンソール メッセージを生成します。

Zusammenfassung: Gen6 DEピア ノード ペア(H400、A200、A2000)は、NTBリンクの問題を示すエラー メッセージの生成を開始することがあります。エラーには、「NTBリンクアップ/ダウン」メッセージが繰り返し表示され、リンク速度ネゴシエーションエラーが含まれる場合があります。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Gen6 DE(H400、A200、A2000)ピア ノード ペアが、NTBリンクの問題を示すエラー メッセージの生成を開始することがあります。エラーには、「リンクアップ/ダウン」メッセージの繰り返しと、リンク速度ネゴシエーションエラーが含まれる場合があります。
 
mnv0: HW link down event
mnv0: HW link up event
mnv0: Failed to negotiate PCIe lane speed; expected 3 lane speed, got 2.
mnv0: transport link up
mnv0: peer up


または、ログやコンソールにNTBリンクがダウンし、表示されない場合があります。現在、この問題には複数の原因が考えられますが、その一部はまだ調査中です。影響を受けるノードの1つまたは両方が最近別のシャーシ スロットに移動された場合、またはコンピューティング モジュールを交換した場合は、このKBに記載されている問題と解決策が適用される場合があります。この問題は、EPノード(F800、H600、H500)には影響しません。  

Ursache

ピア ノードは、シャーシ バックプレーンに組み込まれているNTB(NonTransparent Bridge)と呼ばれる特別な通信チャネルを介して相互に通信します。通常の動作では、NTBを介して相互に通信できるようにするには、ピア ペアの両方のノードに異なるPPD値が必要です。PPD値は、シャーシ内のノードのスロットIDに基づいて割り当てられます。この問題は、新しいスロットIDを検出するのではなく、ノードまたはコンピューティング モジュールを元のスロットとは異なるスロットにスワップしたときに、ノードのBIOSがノードの古いスロットIDを保持することが原因で発生します。これにより、PPD値が誤って設定され、競合が発生してノードがNTBリンクを確立できなくなる可能性があります。

Lösung

影響を受けるピア ペアの両方のノードで次のコマンドを実行して、このKBに記載されている問題が適用可能かどうかを確認します。
# sysctl dev.ntb_hw.0.debug_info.ppd

各ノードは、次のいずれかの応答を返します。

dev.ntb_hw.0.debug_info.ppd:
73

または:
dev.ntb_hw.0.debug_info.ppd: 93

- ペアの1つのノードが73で応答し、もう1つのノードが93で応答した場合、これらのノードは現在、このKBに記載されている問題の影響を受けません
詳細については、EMC Isilonテクニカル サポートにお問い合わせください。

- 両方のノードが 同じ 番号(73または93)で応答する場合、このKBに記載されている問題の影響を受けます。この問題は、 ノード ファームウェア パッケージ10.1.6以降に含まれるアップデートされたノード ファームウェアと、 OneFS 8.1.0.4以降に含まれるコード修正で解決されます。各アップデートは個別に問題を修正しますが、両方のリリースに他の重要な修正が含まれているため、両方をインストールすることをお勧めします。

Betroffene Produkte

Isilon, Isilon Gen6
Artikeleigenschaften
Artikelnummer: 000056963
Artikeltyp: Solution
Zuletzt geändert: 28 Juni 2023
Version:  6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.