Dell Unity: Objekte zeigen keine historischen Performancedaten an (vom Nutzer korrigierbar)

Zusammenfassung: Für Unity-Objekte werden keine Verlaufsdaten angezeigt.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Auf dem Unity-Array oder in CloudIQ können Kunden keine historischen Leistungsdaten für ein Objekt anzeigen.

Ursache

Historische Kennzahlen wurden deaktiviert. 

Lösung

Deaktivieren Sie den Verlauf und aktivieren Sie ihn erneut, indem Sie die folgenden UEMCLI-Befehle ausführen:

uemcli /metrics/service set -historyEnabled no
uemcli /metrics/service set -historyEnabled yes

 

17:20:54 service@spa:~/user# uemcli /metrics/service set --help
Storage system port: 443
HTTPS connection

/metrics/service set -historyEnabled { yes | no }

Where:
   -historyEnabled
   Control historical metrics collection.

   [Possible usages]
      1. yes
         Enable historical metrics collection.

      2. no
         Disable historical metrics collection.

Betroffene Produkte

Dell EMC Unity Family

Produkte

CloudIQ, Dell EMC Unity Family
Artikeleigenschaften
Artikelnummer: 000065630
Artikeltyp: Solution
Zuletzt geändert: 12 Dez. 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.