Noden startar oväntat i enanvändarläge

Zusammenfassung: Alla Isilon-noder som innehåller interna SSD-startenheter (Gen5-hårdvara och tidigare) kan oväntat starta i enanvändarläge.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

En nod startas oväntat om och startas sedan i enanvändarläge. Utdata som liknar följande visas:

THE FOLLOWING DISK SECTORS COULD NOT BE READ: 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143,
Traceback (most recent call last):
File "/usr/libexec/isilon/isi_gmirror_start", line 35, in <module>
main()
File "/usr/libexec/isilon/isi_gmirror_start", line 24, in main
startup()
File "/usr/libexec/isilon/isi_gmirror_start", line 15, in startup
bootdisk.startup()
File "/usr/local/lib/python2.6/site-packages/isi/sys/bootdisk.py", line 952, in startup
mount_filesystems(fsckd)
File "/usr/local/lib/python2.6/site-packages/isi/sys/bootdisk.py", line 692, in mount_filesystems
fatal=False)
File "/usr/local/lib/python2.6/site-packages/isi/sys/bootdisk.py", line 677, in mount_filesystem
fsck_ufs(dev)
File "/usr/local/lib/python2.6/site-packages/isi/sys/bootdisk.py", line 666, in fsck_ufs
subprocess.check_call(['fsck'] + args + ['-t', 'ufs', dev])
File "/usr/local/lib/python2.6/subprocess.py", line 462, in check_call
raise CalledProcessError(retcode, cmd)
subprocess.CalledProcessError: Command '['fsck', '-C', '-y', '-t', 'ufs', '/dev/mirror/var-crash']' returned non-zero exit status 3
Boot interrupted
Enter full pathname of shell or RETURN for /bin/sh:

Ursache

En eller båda SSD-startenheterna har slutat att fungera.

Lösung

Kontakta Isilons tekniska support för att få hjälp med att identifiera den felaktiga startenheten.

Betroffene Produkte

Isilon
Artikeleigenschaften
Artikelnummer: 000083441
Artikeltyp: Solution
Zuletzt geändert: 22 Juni 2026
Version:  6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.