Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Отсутствует звук при подключении через DisplayPort или HDMI-кабель

Zusammenfassung: В этой статье содержится информация о неполадках звука, когда Dellный монитор подключен к компьютеру с помощью кабеля DisplayPort или HDMI.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Воспроизведение звуковых файлов не работает, если к компьютеру подключен монитор Dell с помощью интерфейса HDMI (DisplayPort) или интерфейса высокой четкости (HDMI).

Ursache

Если используется видеокабель с поддержкой аудио, например DisplayPort или HDMI-кабель, Windows может изменить аудиоустройство по умолчанию на кабель с поддержкой аудио, считая, что используется другое аудиоустройство. Проблема может возникать, когда портативное устройство выходит из режима ожидания, так как система сначала обнаруживает кабель с поддержкой аудио.

Lösung

Изменение конфигурации устройства воспроизведения на панели управления

ПРИМЕЧАНИЕ. Только одно устройство может быть установлено в качестве устройства воспроизведения звука по умолчанию.

Чтобы изменить устройство воспроизведения звука по умолчанию в Windows 10, выполните следующие действия:

  1. Нажмите Пуск и выберите Настройки (значок шестеренки).
  2. Нажмите Система.
  3. В левом меню нажмите Звук.
  4. В разделе Выберите устройство вывода выберите аудиоустройство, которое вы хотите использовать.

Чтобы изменить устройство воспроизведения звука по умолчанию в Windows 8 или 8.1, выполните следующие действия:

  1. Нажмите кнопку Пуск правой кнопкой мыши и выберите Панель управления.
  2. Нажмите Оборудование и звук.
  3. Нажмите Звук.
  4. На вкладке Воспроизведение выберите аудиоустройство, которое вы хотите использовать.
  5. Нажмите Использовать по умолчанию, затем нажмите кнопку OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Внешнее аудиоустройство, вызвавшее данную проблему, можно отключить, чтобы проблема не возникала снова.

Weitere Informationen

Дополнительные инструкции по поиску и устранению проблем со звуком и аудио:


Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. В настоящее время предложения доступны только для заказчиков в США, Канаде, Великобритании и Франции. Предложение не распространяется на серверы и системы хранения.

Artikeleigenschaften


Betroffenes Produkt

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

Produkt

UltraSharp Premier (UP) Series

Letztes Veröffentlichungsdatum

03 Jun 2021

Version

7

Artikeltyp

Solution