Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Zniekształcenia dźwięku lub biały szum z głośników w notebookach Latitude, XPS, Inspiron, Precision i Vostro

Zusammenfassung: Ten artykuł zawiera informacje na temat rozwiązywania problemów ze zniekształceniem dźwięku lub szumami elektrostatycznymi pochodzącymi z głośników niektórych notebooków Dell Latitude, XPS, Inspiron, Precision i Vostro. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Jeśli sterowniki audio Realtek są instalowane przy użyciu usługi Windows Update lub pliku wykonywalnego sterownika, istnieje niewielkie prawdopodobieństwo, że głośniki mogą emitować szum podczas odtwarzania dźwięku.

Najważniejsze z przypadków:

  • aktualizacja sterownika za pośrednictwem usługi windows update
  • instalacja sterownika karty dźwiękowej przy użyciu pakietu sterowników Dell (CAB)
  • instalacja sterownika karty dźwiękowej przez plik .inf zamiast pakietu sterowników Dell (DUP)

Dotyczy platform:

  • Inspiron 5401/5408
  • Inspiron 5501/5508
  • Latitude 3410
  • Latitude 3510
  • Latitude 3550
  • Latitude 5310
  • Latitude 5410
  • Latitude 5411
  • Latitude 5510
  • Latitude 5511
  • Latitude 7210 2 w 1
  • Latitude 7310
  • Latitude 7410
  • Latitude 9510
  • Precision 3550
  • Precision 3551
  • Precision 5540
  • Precision 5550
  • Precision 5750
  • Vostro 5401
  • Vostro 5501
  • XPS 13 7390 2 w 1
  • XPS 13 9300
  • XPS 13 9380
  • XPS 15 7590
  • XPS 15 9500
  • XPS 17 9700

Ursache

Ten problem występuje, gdy sterowniki audio Realtek są instalowane przy użyciu usługi Windows Update lub pliku wykonywalnego sterownika.

Lösung

Aby rozwiązać problem ze zniekształceniem dźwięku lub szumami statycznymi, odinstaluj sterownik karty dźwiękowej Realtek, a następnie pobierz i zainstaluj najnowszą wersję sterownika karty dźwiękowej Realtek.

Odinstaluj sterownik audio Realtek:

  1. Kliknij prawym przyciskiem myszy pozycję Start i wybierz polecenie Aplikacje i funkcje.
  2. W oknie Aplikacje i funkcje odszukaj i wybierz sterownik karty dźwiękowej Realtek (Rysunek 1).
  3. Kliknij przycisk Odinstaluj.
  4. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zakończyć proces dezinstalacji.
  5. W razie potrzeby uruchom ponownie komputer.
Sterownik karty dźwiękowej Realtek w sekcji Programy i funkcje
Rysunek 1. Sterownik audio Realtek wymieniony w sekcji Aplikacje i funkcje (zwanej także "Programy i funkcje")

Pobierz i zainstaluj najnowszy sterownik audio Realtek z witryny Dell.com/support:

  1. Przejdź do strony Sterowniki i pliki do pobrania firmy Dell.
  2. Znajdź swój produkt firmy Dell
    1. Kliknij przycisk Pobierz i zainstaluj aplikację SupportAssist, aby automatycznie wykryć produkt Dell. Wykonuj instrukcje wyświetlane na ekranie, aby zainstalować aplikację Dell SupportAssist. Więcej informacji można uzyskać w artykule z bazy wiedzy firmy Dell: Aplikacja Dell SupportAssist (dawniej Dell System Detect): przegląd i najczęściej zadawane pytania.
    2. Możesz także wprowadzić kod Service Tag, kod obsługi ekspresowej lub numer seryjny produktu Dell i kliknąć przycisk Wyszukaj.
    3. Lub kliknij przycisk Przeglądaj wszystkie produkty, aby ręcznie wybrać produkt Dell z katalogu
  3. Wybierz system operacyjny, który jest zainstalowany na komputerze.
  4. W obszarze Kategoria wybierz opcję Dźwięk.
  5. Odszukaj najnowszy Sterownik karty dźwiękowej Realtek.
  6. Kliknij przycisk Pobierz i zapisz plik na komputerze.
  7. Otwórz Eksplorator plików i przejdź do lokalizacji, w której został zapisany pobrany plik.
  8. Kliknij dwukrotnie plik instalacji sterownika karty dźwiękowej Realtek, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.
  9. Uruchom ponownie komputer.

Weitere Informationen

Betroffene Produkte

Inspiron 5401/5408, Inspiron 5501/5508, Latitude 7210 2-in-1, Latitude 5310, Latitude 7310, Latitude 3410, Latitude 5410, Latitude 5411, Latitude 7410, Latitude 3510, Latitude 5510, Latitude 5511, Latitude 9510, Latitude 3550 (End of Life) , Precision 3550, Precision 3551, Precision 5540, Precision 5550, Precision 5750, Vostro 5401, Vostro 5501, XPS 13 7390 2-in-1, XPS 13 9300, XPS 13 9380, XPS 15 7590, XPS 15 9500, XPS 17 9700 ...
Artikeleigenschaften
Artikelnummer: 000125792
Artikeltyp: Solution
Zuletzt geändert: 30 Juli 2024
Version:  13
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.