PowerStore. Непредусмотренная перезагрузка узла или критическая ошибка ядра
Zusammenfassung: Чтобы полностью определить причину перезагрузки или предоставить сводку по инциденту, требуются различные журналы.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Наиболее вероятным событием или кодом ошибки для данной проблемы является: 0x00304404
Описание: Узел физически удален или выключен.
Другие возможные коды событий:
Перезагрузка узла может вызвать другие вторичные оповещения или использовать функцию домашнего вызова, например:
Описание: Узел физически удален или выключен.
Другие возможные коды событий:
- 0x00307701: Среда XENV неактивна.
- 0x00304203: Узел прекратил работу.
- 0x00302b04: Узел остановлен.
- 0x00300D06: Сервис кластера остановлен.
- 0x0030c601: Устройство перестало обслуживать операции ввода-вывода.
Перезагрузка узла может вызвать другие вторичные оповещения или использовать функцию домашнего вызова, например:
- Предупреждения о сбое канала порта (код события 0x00307404). Дополнительные сведения см. в статье Оповещения PowerStore. Сбой канала порта.
- Оповещения о состоянии порта (коды событий: 0x00305302, 0x00305303, 0x00305402, 0x00305403). Дополнительные сведения см. в статье Оповещения PowerStore. Состояния порта узла
Ursache
Узел PowerStore может неожиданно перезагрузиться по различным причинам.
Каждая неожиданная перезагрузка должна быть исследована отдельно.
См. раздел Дополнительная информация ниже для получения подробной информации о том, что необходимо для данного исследования.
Каждая неожиданная перезагрузка должна быть исследована отдельно.
См. раздел Дополнительная информация ниже для получения подробной информации о том, что необходимо для данного исследования.
Lösung
Существует несколько вариантов проверки на наличие неожиданных перезагрузок узлов.
Выполните вход в кластер по протоколу ssh и выполните svc_dc list_dumps
Вы также можете попытаться найти файлы дампа с помощью PowerStore Manager. Дополнительные сведения см. в статье PowerStore. Создание и сбор различных журналов в PowerStore.
Чтобы войти в узел по протоколу SSH, найдите IP-адрес кластера или узла в PowerStore Manager в разделе Settings>Network IPs. Войдите в систему с помощью предпочитаемого клиента ssh, используя учетную запись service и соответствующий пароль (заданный во время настройки системы).
Это также полезно, поскольку некоторые неожиданные перезагрузки могут не создавать файл дампа.
Проверка оповещений и событий с помощью диспетчера PowerStore Manager (графического интерфейса)
Проверьте события и оповещения, которые могут указывать на неожиданную перезагрузку узла:- В PowerStore Manager проверьте раздел Monitoring и просмотрите сведения на вкладках ALERTS и EVENTS.
- Найдите метки времени, коды ошибок или событий, сообщения и т. д. Чтобы сделать поиск более понятным, используйте параметры фильтра на вкладках ALERTS и EVENTS:
Проверка файлов дампа
Проверьте наличие файлов дампа системы примерно во время возникновения ошибок. Дампы ядра не включаются в сбор данных.Выполните вход в кластер по протоколу ssh и выполните svc_dc list_dumps
Вы также можете попытаться найти файлы дампа с помощью PowerStore Manager. Дополнительные сведения см. в статье PowerStore. Создание и сбор различных журналов в PowerStore.
Чтобы войти в узел по протоколу SSH, найдите IP-адрес кластера или узла в PowerStore Manager в разделе Settings>Network IPs. Войдите в систему с помощью предпочитаемого клиента ssh, используя учетную запись service и соответствующий пароль (заданный во время настройки системы).
Проверка времени безотказной работы обоих узлов
Выполните команду uptime на обоих узлах. Это позволит узнать, как долго узел находился в работе, и подтвердить возможные перезагрузки.Это также полезно, поскольку некоторые неожиданные перезагрузки могут не создавать файл дампа.
Другие индикаторы
Разница в графиках производительности в PowerStore Manager также может указывать на перезагрузку узла. Это следует использовать только в качестве руководства, и вы должны подтвердить дополнительные доказательства, как предложено выше. Графики производительности можно просмотреть в разделе Панель управления >ПРОИЗВОДИТЕЛЬНОСТЬ или в разделе Производительность аппаратного >устройства X>.Weitere Informationen
Что нужно для сводки по инцидентам?
- Вспомогательные материалы для всех устройств в кластере. Их следует собрать как можно ближе к перезагрузке.
- Файл дампа
См. PowerStore. Создание и сбор различных журналов в PowerStore
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000130141
Artikeltyp: Solution
Zuletzt geändert: 30 Jan. 2026
Version: 15
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.