Dell Networking-Hardwareplattformen und OS9 Info Hub

Zusammenfassung: Der Dell Technologies Hardwareplattformen und OS9 Info Hub enthält Links zu Informationen, die Ihnen helfen, Ihren Switch zu verstehen, zu konfigurieren und Fehler zu beheben. Dazu gehören Installationshandbücher, Schnellstarthandbücher und Hardwarediagnosen. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Hardwareplattform

OS Support

S3100 Serie, S5048F, S6100

Dell Networking OS9

S3048-ON
, S4048-ON
, S4048T-ON
, S6010-ON
, Z9100-ON

Dell Networking OS9
Dell Networking SmartFabric OS10 Info Hub
Betriebssystem von Drittanbietern (Cumulus, Big Switch, IP Infusion, Pluribus)

S4128 (F, T)-ON
S4148(F, T, FE)-ON
S4148U-ON*
S4248(FB, FBL)-ON
S4112(F, T)-ON
S5148F-ON
S5212F-ON
S5232F-ON
S5248F-ON
S5296F-ON
Z9264F-ON

Dell Networking SmartFabric OS10 Info Hub
Betriebssystem von Drittanbietern (Cumulus, Big Switch, IP Infusion, Pluribus)

* OPX nicht unterstützt

Switches mit dem Suffix -ON unterstützen OPX (außer S4148U-ON) und ONIE.

 

Ursache

Dell Technologies PowerSwitch

Lösung

Dell Technologies

    Betroffene Produkte

    PowerSwitch S3048-ON, PowerSwitch S4048-ON, PowerSwitch S4810-ON, PowerSwitch S6000 ON, Dell Networking S3100 Series, PowerSwitch S4048T-ON, PowerSwitch S4112F-ON/S4112T-ON, PowerSwitch S4128F-ON/S4128T-ON, PowerSwitch S4148F-ON/S4148T-ON/S4148FE-ON , PowerSwitch S4148U-ON, PowerSwitch S4248FB-ON /S4248FBL-ON, PowerSwitch S5048F-ON, PowerSwitch S5148F-ON, PowerSwitch S5212F-ON, PowerSwitch S5224F-ON, PowerSwitch S5232F-ON, PowerSwitch S5248F-ON, PowerSwitch S5296F-ON, PowerSwitch S6010-ON, PowerSwitch S6100-ON, PowerSwitch Z9264F-ON ...
    Artikeleigenschaften
    Artikelnummer: 000131385
    Artikeltyp: Solution
    Zuletzt geändert: 19 Sept. 2025
    Version:  13
    Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
    Support Services
    Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.