Flimrende eller videoforvrængning på en bærbar computer med et OLED-panel
Zusammenfassung: Få mere at vide om problemer med flimren eller videoforvrængning, som kan ses på nogle bærbare computere med OLED-panel, når skærmen ændres.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Den bærbare computer med et OLED-panel kan flimre eller have videoforvrængning, når du skifter den viste skærm eller flytter musen.
Berørte platforme:
- Alienware M15
- Alienware M15 R2
- Dell G5 15 5590
- Dell G7 15 7500
- Dell G7 15 7590
- Inspiron 5400 2-i-1
- Inspiron 7500 2-i-1
- Precision 5540
- XPS 13 9340
- XPS 14 9440
- XPS 15 7590
- XPS 16 9640
Ursache
Dette skyldes, at OLED-panelet forsøger at åbne PSR (Panel Self-Refresh) for at spare strøm og afslutter PSR'en, når den registrerer det viste indhold, der er ændret. Denne gentagne handling får skærmen til at flimre.
Lösung
Udfør følgende trin for at deaktivere PSR:
- Åbn Intel Graphics Settings ved at højreklikke på skrivebordet eller fra startmenuen.
- Gå til System i venstre rude, og vælg Tænd/sluk.
- Klik på Deaktiverpanelets selvopdatering på siden På batteri , og klik derefter på Anvend. Du kan også fjerne vekselstrømsadapteren fra den bærbare computer, klikke på Deaktiver i panelet Selvopdatering og derefter klikke på Anvend.
- Klik på Deaktiverpanelets selvopdatering på siden Tilsluttet , og klik derefter på Anvend. Eller slut vekselstrømsadapteren til den bærbare computer, klik på Deaktiver i panelets selvopdatering, og klik derefter på Anvend.

Betroffene Produkte
Alienware M15, Alienware M15 R2, Dell G5 15 5590, Dell G7 15 7500, Dell G7 15 7590, Inspiron 5400 2-in-1, Inspiron 7500 2-in-1 Black, Inspiron 7500 2-in-1 Silver, Precision 5540, XPS 13 9340, XPS 14 9440, XPS 15 7590, XPS 16 9640Artikeleigenschaften
Artikelnummer: 000132185
Artikeltyp: Solution
Zuletzt geändert: 27 Aug. 2025
Version: 10
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.