Мерцание или искажение видео на ноутбуке с OLED-панелью
Zusammenfassung: Узнайте о проблемах с мерцанием или искажением видео, которые наблюдаются на некоторых ноутбуках с OLED-панелью при изменении экрана.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Ноутбук с OLED-панелью может мерцать или искажать видео при изменении экрана или перемещении мыши.
Затронутые платформы:
- Alienware M15
- Alienware M15 R2
- Dell G5 15 5590
- Dell G7 15 7500
- Dell G7 15 7590
- Inspiron 5400 2-in-1
- Inspiron 7500 «два в одном»
- Precision 5540
- XPS 13 9320
- XPS 14 9440
- XPS 15 7590
- XPS 16 9640
Ursache
Это связано с тем, что OLED-панель пытается войти в режим самообновления панели (PSR) для экономии питания и выходит из PSR при обнаружении изменения отображаемого содержимого. Это повторяющееся действие приводит к мерцанию дисплея.
Lösung
Для отключения PSR выполните следующие действия.
- Откройте настройки графики Intel, нажав правой кнопкой мыши на рабочем столе или используя меню «Пуск».
- Перейдите в раздел Система на левой панели и выберите Питание.
- Нажмите Отключитьсамообновление панели на странице От аккумулятора, а затем нажмите кнопку Применить. Или отсоедините адаптер переменного тока от ноутбука, нажмите Отключить в разделе Самообновление панели, а затем нажмите Применить.
- Нажмите Отключитьсамообновление панели на странице «Подключено», а затем нажмите Применить. Или подключите адаптер переменного тока к ноутбуку, нажмите Отключить в разделе Самообновление панели, а затем нажмите Применить.

Betroffene Produkte
Alienware M15, Alienware M15 R2, Dell G5 15 5590, Dell G7 15 7500, Dell G7 15 7590, Inspiron 5400 2-in-1, Inspiron 7500 2-in-1 Black, Inspiron 7500 2-in-1 Silver, Precision 5540, XPS 13 9340, XPS 14 9440, XPS 15 7590, XPS 16 9640Artikeleigenschaften
Artikelnummer: 000132185
Artikeltyp: Solution
Zuletzt geändert: 27 Aug. 2025
Version: 10
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.