PowerStore-Warnmeldungen: System-Neuabbild
Zusammenfassung: – PowerStoreX-Reimage fehlgeschlagen. – PowerStoreX-Reimage wurde abgeschlossen und Hotfix erforderlich.
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Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Wenn Dell PowerStore ein Problem erkennt, wird eine Fehlermeldung erzeugt, um das Problem zu identifizieren. In diesem Artikel werden die verschiedenen möglichen Ursachen und die entsprechenden Lösungen für diese Fehlermeldungen erläutert. Wenn Ihr Problem trotz der bereitgestellten Lösung nicht behoben wird, überprüfen Sie die Kontaktoptionen des technischen Supports.
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Ursache
Die Ursache wird im Abschnitt "Lösung" genannt.
Lösung
| Warnmeldungs-ID | PLATFORM_SYSTEM_REIMAGE_FAILED |
| Beschreibung | Wenn bei einer PowerStore-Appliance schwerwiegende Probleme auftreten, z. B. ein beschädigtes Partitionssystem, ein versehentlich zerstörtes Stammverzeichnis oder ein Ausfall der primären m.2-Festplatte. Der Reimaging-Prozess könnte gestartet werden, um das System wieder in den normalen Zustand zu versetzen. Der Reimage-Prozess stellt automatisch die Systempartitionen wieder her. Installieren Sie den ESXi-Server neu, wenn es sich um ein PowerStore X-System handelt, installieren Sie das CoreOS-Betriebssystem und alle Docker-Images neu und wenden Sie die Systemkonfiguration wieder auf das System an. Das Verfahren wird automatisch angewendet. Es ist kein manueller Vorgang erforderlich. Wenn der Reimage-Vorgang jedoch in der Mitte fehlschlägt, verbleibt das System möglicherweise in der halb wiederhergestellten Situation. Die kritische Warnmeldung wird ausgelöst, wenn eine manuelle Reparatur des Systems erforderlich ist. |
| Warnmeldungstext | Das erneute Image von Node %(which) (primäre M.2) ist fehlgeschlagen. |
| Fehlercode | (0x00400302) |
| Auflösung | Verursachen Beim Neuabbild des Systems treten Probleme auf und das erneute Abbild schlägt fehl. Lösung Wenden Sie sich an den technischen Support , um Unterstützung zu erhalten. |
| Warnmeldungs-ID | PLATFORM_SYSTEM_REIMAGE_DONE_HOTFIX_REQUIRED |
| Beschreibung | Wenn bei einer PowerStore Appliance schwerwiegende Probleme auftreten, z. B. ein beschädigtes Partitionssystem, ein versehentlich zerstörtes Stammverzeichnis oder ein Ausfall der primären m.2-Festplatte, kann der Reimaging-Prozess gestartet werden, um das System wieder in den normalen Zustand zurückzuversetzen. Der Reimage-Prozess stellt automatisch die Systempartitionen wieder her. Installieren Sie den ESXi-Server neu, wenn es sich um ein PowerStore X-System handelt, installieren Sie das CoreOS-Betriebssystem und alle Docker-Images neu und wenden Sie die Systemkonfiguration wieder auf das System an. Das Verfahren wird automatisch angewendet. Es ist kein manueller Vorgang erforderlich. Wenn vor dem Reimaging ein Hotfix auf das System angewendet wurde. Der Reimaging-Prozess kann den Hotfix nicht automatisch anwenden. Ein manueller Prozess ist erforderlich, um den Hotfix nach dem Reimaging auf dem System neu zu installieren. |
| Warnmeldungstext | Hotfix konnte während des Re-Imaging von Node %(which) (primäres M.2) nicht angewendet werden. |
| Fehlercode | (0x00400303) |
| Auflösung | Verursachen Auf dem System ist ein Problem aufgetreten, das dazu geführt hat, dass ein neues Image angewendet wurde. Das System hat erkannt, dass zuvor ein Hotfix installiert wurde, der eine manuelle Neuinstallation erfordert. Lösung Wenden Sie sich an den technischen Support, um Unterstützung bei der erneuten Anwendung von Hotfixes zu erhalten. |
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000132996
Artikeltyp: Solution
Zuletzt geändert: 05 Sept. 2025
Version: 5
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