Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Anleitung zum automatischen Herunterladen und Installieren von Treibern auf einem Dell Computer

Zusammenfassung: Dieser Artikel enthält Informationen zum Scannen Ihres Dell Computers auf Treiberaktualisierungen und zum automatischen Herunterladen und Installieren der neuesten Treiber.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Auf der Dell Website Treiber und Downloads können Sie Treiber, Firmware und einige Softwareanwendungen für Dell Desktops, Laptops, All-in-one-Computer, Dockingstationen, Tablets, Mobilgeräte, Drucker, Monitore, Projektoren, Server, Speicher- und Netzwerkgeräte usw. herunterladen.

Dell Technologies empfiehlt, die Treiber für Ihre Dell Produkte von der Website Dell Treiber und Downloadsherunterzuladen.

  • Scannen Sie Ihren Dell Computer automatisch auf vorhandene Treiber und Dienstprogramme.
  • Suchen Sie auf Ihrem Dell Computer nach Treiber- und Dell Software-Dienstprogrammaktualisierungen.
  • Laden Sie relevante Treiber und Dienstprogramme automatisch herunter und installieren Sie sie.
WARNUNG: Das Herunterladen und Installieren von von Dell entwickelten Treibern oder Software von Drittanbietern oder unbekannten Quellen kann dazu führen, dass der Computer oder das Gerät nicht ordnungsgemäß funktioniert. Dies kann auch dazu führen, dass der Computer abstürzt oder das Betriebssystem nicht startet. In einigen seltenen Fällen kann dies den Computer mit Viren, Trojanern oder anderer schädlicher Software infizieren.
 
HINWEIS: Treiber für Produkte von Drittanbietern bzw. Produkte, die nicht von Dell stammen wie Drucker, Dockingstationen, Webcams, Scanner, Monitore usw. müssen von der Website des jeweiligen Geräteherstellers heruntergeladen werden.

Ursache

SupportAssist scannt den Dell Computer, erkennt vorhandene Treiber und Dell Software-Dienstprogramme, die auf dem auf dem Computer installierten Betriebssystem basieren, und schlägt eine Liste der empfohlenen Treiber- und Softwareupdates vor.

Lösung

Herunterladen und Installieren von Treibern mithilfe der SupportAssist-App

Die SupportAssist-Anwendung ist auf Dell Computern vorinstalliert, die mit dem Microsoft Windows-Betriebssystem ausgeliefert werden.

HINWEIS:
  1. Klicken Sie auf Start und geben Sie SupportAssist ein.
  2. Klicken Sie in dem Fenster mit den Suchergebnissen auf die SupportAssist-App.
  3. Klicken Sie im Fenster SupportAssist auf Jetzt starten.
  4. SupportAssist scannt Ihren Computer automatisch, sucht nach Treiberupdates, lädt sie herunter und installiert die neuesten Treiber (falls verfügbar).
  5. SupportAssist führt auch andere automatisierte Aufgaben aus, z. B. Hardwarescans, Leistungs- und Netzwerkoptimierungen etc.

Herunterladen und Installieren von Treibern mithilfe eines automatisierten Scans auf der Dell.com/support-Website

Erlauben Sie der Dell.com/support Website, den Dell Computer nach vorhandenen Treibern und Dienstprogrammen zu identifizieren und zu scannen:

  1. Navigieren Sie zu https://www.dell.com/support/drivers.
  2. Identifizieren Sie Ihr Dell Produkt:
    • Klicken Sie auf Herunterladen und Installieren von SupportAssist , um Ihren Dell Computer automatisch zu infizieren. Befolgen Sie die Anweisungen auf dem Bildschirm, um Dell SupportAssist zu installieren. Weitere Informationen finden Sie unter Dell SupportAssist (ehemals Dell System Detect): Übersicht und allgemeine Fragen.  
    • Oder geben Sie das Service-Tag, den Express-Servicecode oder die Seriennummer des Dell Produkts ein und klicken Sie auf Suchen.
    • Oder klicken Sie auf Alle Produkte durchsuchen und wählen Sie Ihr Dell Produkt aus dem Katalog aus.
  3. Klicken Sie auf Nach Updates suchen, damit Dell automatisch nach Treiberupdates suchen kann.
  4. Befolgen Sie die Anweisungen auf dem Bildschirm, um SupportAssist (falls erforderlich) zu installieren.
  5. SupportAssist analysiert den Dell Computer, um die neuesten Updates zu finden.
  6. Sobald der Scan abgeschlossen ist, klicken Sie auf Herunterladen und installieren.
  7. Folgen Sie den Anweisungen auf dem Bildschirm, um den Installationsvorgang abzuschließen.
  8. Starten Sie den Computer nach Abschluss der Treiberinstallation neu.

Anleitung zum manuellen Herunterladen und Installieren eines Treibers, wenn der automatische Scan fehlschlägt

Während einige Treiber wie eine BIOS-Aktualisierung eine manuelle Installation erfordern, können während des Downloadvorgangs Fehler auftreten. Es wird empfohlen, dass Sie die Treiber herunterladen und manuell installieren.

Beispiele für einige Fehlermeldungen, die möglicherweise angezeigt werden, wenn die automatische Treiberaktualisierung fehlschlägt:

  • Automatische Installation fehlgeschlagen
  • Manuelle Installation erforderlich

So laden Sie den Treiber manuell herunter und installieren sie:

  1. Klicken Sie neben dem fehlgeschlagenen Treiberdownload auf Details anzeigen .
  2. Klicken Sie auf der Treiberseite auf Datei herunterladen.
  3. Klicken Sie auf Speichern und wählen Sie den Speicherort auf der Festplatte aus, an dem die heruntergeladene Datei gespeichert werden soll.
  4. Navigieren Sie zum Speicherort, an dem die heruntergeladene Treiberinstallationsdatei gespeichert ist, und doppelklicken Sie auf die Datei.
  5. Folgen Sie den Anweisungen auf dem Bildschirm, um den Treiberinstallationsvorgang abzuschließen.
  6. Führen Sie einen Neustart des Computers durch.
HINWEIS: Wenn der Treiberdownload bei Verwendung der SupportAssist-App fehlschlägt, lesen Sie den Dell Knowledge Base-Artikel How to Download and Install Dell Drivers (Anleitung zum Herunterladen und Installieren von Dell Treibern).

Weitere Informationen

Hilfreiche Videos

Gerätetreiber für Ihr Dell System finden.

Dauer: 02:23
Untertitel: Nur Englisch

Anleitung zum Aktualisieren von Treibern mitHilfe von SupportAssist

Dauer: 00:33
Untertitel: Nur Englisch

Artikeleigenschaften


Betroffenes Produkt

Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Mobile Workstations

Letztes Veröffentlichungsdatum

14 Feb 2023

Version

7

Artikeltyp

Solution