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Windows 10: Nuova unità SSD non rilevata in Gestione disco

Zusammenfassung: Il seguente articolo riguarda il mancato rilevamento di un disco a stato solido (SSD) appena installato in Gestione disco. Si trova sul sistema operativo Windows 10 con spazi di archiviazione configurati. ...

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Artikelinhalt


Symptome

L'unità SSD appena installata viene visualizzata nel BIOS e in Gestione dispositivi, ma non viene rilevata in Gestione disco?

 

Di recente è stata installata un'unità SSD aftermarket o di terze parti? Viene riconosciuto nel BIOS e in Gestione dispositivi, ma non viene rilevato in Gestione disco?

Per risolvere il problema, accedere a Gestione spazi di archiviazione e rimuovere l'unità dal pool di archiviazione che ne detiene la proprietà.

Nota: Questa soluzione dipende dal fatto che Windows 10 sia installato sul computer. Prima di installare la nuova unità SSD, è necessario disporre di spazi di archiviazione configurati. Se non si dispone di spazi di archiviazione configurati sul computer, questa guida non aiuta. Per ulteriore assistenza sulle unità di storage, consultare il seguente link:
 
Icona HDD  Ulteriori informazioni sui dischi rigidi e le unità a stato solido sono disponibili nella nostra pagina di supporto.

Ursache

Questa sezione non è applicabile a questo articolo.

Lösung

Procedura per la rimozione di un'unità da un pool di archiviazione Windows 10

 

Gestione spazi di archiviazione

Figura 1. Gestione spazi di archiviazione

Se è stato creato un pool in Windows 10 o è stato eseguito l'upgrade di un pool esistente, è possibile rimuovere un'unità da tale pool. I dati memorizzati su tale unità vengono spostati in altre unità nel pool ed è possibile utilizzare l'unità per altri scopi:

  1. Aprire il menu Start e digitare Spazi di archiviazione, quindi selezionare Spazi di archiviazione dall'elenco dei risultati visualizzati

  2. Selezionare Modifica impostazioni > unità fisiche per visualizzare tutte le unità attualmente nel pool

  3. Individuare l'unità che si desidera rimuovere dal pool

  4. Selezionare Preparazione per la rimozione > Preparazione per la rimozione. Lasciare il computer collegato finché l'unità non è pronta per essere rimossa

  5. Se il computer continua a entrare in modalità di sospensione, è possibile evitare questa condizione digitando Alimentazione e sospensione nel menu Start, quindi selezionare le impostazioni di alimentazione e sospensione. Modificare quando è collegato, il computer passa alla modalità di sospensione dopo e in Mai

  6. Quando l'unità è pronta per la rimozione, selezionare Rimuovi > unità. Ora è possibile accedere alla console di Gestione disco e verificare se il computer ora rileva l'unità.

  7. È possibile eliminare lo storage pool se l'unità non è ancora rilevata

Nota: Se l'unità è stata installata per un po' di tempo, è possibile che si verifichino problemi quando si tenta di preparare l'unità per la rimozione. È necessario disporre di spazio libero sufficiente nel pool per archiviare tutti i dati dall'unità che si desidera rimuovere. È possibile aggiungere una nuova unità al pool di dimensioni pari a quella dell'unità che si intende rimuovere, quindi riprovare. Per ulteriori informazioni sugli spazi di archiviazione, consultare il seguente link alla pagina del supporto Microsoft:

Artikeleigenschaften


Betroffenes Produkt

G Series, Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Letztes Veröffentlichungsdatum

05 Jan. 2024

Version

5

Artikeltyp

Solution