13G PowerEdge-server, PWR2262: Lifecycle Controller-logmeddelelse "Intel Management Engine har rapporteret en intern systemfejl"

Zusammenfassung: Periodisk fejl på 13G Server PWR2262 "Intel Management Engine har rapporteret en intern systemfejl" løst ved opdatering af BIOS- og iDRAC-firmwaren.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Følgende artikel indeholder oplysninger om fejlen:
PWR2262   The Intel Management Engine has reported an internal system error.

Følgende meddelelse kan ses i systemhændelsesloggen (SEL) på en 13G PowerEdge-server. Denne meddelelse er tilfældig uden noget forekomstmønster. Denne meddelelse kan forårsage en genstart eller fejl i systemet.

   PWR2262 "The Intel Management Engine has reported an internal system error" 

Followed by

   PWR2264 "The Intel Management Engine has reported normal system operation."
 
Skærmbillede af fejl
Figur 1: PWR2262 og PWR2264 fejlmeddelelser

Du kan også opleve hændelsesrækkefølgen i LifeCycle-controllerloggen:
2018-03-15 23:49:10 SYS1003 System CPU Resetting.
2018-03-15 23:49:09 SYS1000 System is turning on.
2018-03-15 23:49:01 SYS1003 System CPU Resetting.
2018-03-15 23:49:01 SYS1001 System is turning off.
2018-03-15 23:48:46 PWR2262 The Intel Management Engine has reported an internal system error.
2018-03-15 23:48:45 RAC0703 Requested system hardreset.
2018-03-15 23:48:45 CPU0000 Internal error has occurred check for additional logs.
2018-03-15 23:48:43 PWR2262 The Intel Management Engine has reported an internal system error.
De specifikke sekvenser, der skal finpudses, er den RAC0703 begivenhed efterfulgt af SYS1001 inden for 15-20 sekunder.

Ursache

Dette er et kommunikationsproblem mellem iDRAC og Intel Management Engine. Dette problem opstår med iDRAC-firmware 2.00.00.00 eller tidligere og BIOS 2.8.0 eller tidligere.

Lösung

Dell Technologies anbefaler, at du opdaterer BIOS og iDRAC til den nyeste version for at løse dette problem.

Trinvis vejledning til opdatering af iDRAC og BIOS:
  1. Gå til Dell Support.
  2. Indtast servicekoden , eller vælg modellen manuelt.
  3. Åbn menuen Drivere og downloads
  4. Vælg iDRAC i rullemenuen Kategori
  5. Find og download den nyeste opdatering til iDRAC With Lifecycle Controller
  6. Upload denne fil til iDRAC s afsnit Opdater og annuller opdatering for at opdatere iDRAC-firmwaren 
Vigtig bemærkning: iDRAC-genstart påkrævet!
  1. Vælg BIOS fra rullelisten Kategori
  2. Find og download den nyeste BIOS
  3. Upload denne fil til iDRAC s afsnit Opdater og annuller opdatering for at opdatere BIOS
Vigtigt: iDRAC og serveren kræver genstart!

Du kan finde flere oplysninger om, hvordan du opdaterer iDRAC, i Hvordan foretager man en ekstern firmwareopdatering med iDRAC?

Betroffene Produkte

Poweredge FC830, PowerEdge M630, PowerEdge M630 (for PE VRTX), PowerEdge M830, PowerEdge M830 (for PE VRTX), PowerEdge R230, PowerEdge R330, PowerEdge R630, PowerEdge R730, PowerEdge R730xd, PowerEdge R830, PowerEdge R930, PowerEdge T130 , PowerEdge T330, PowerEdge T630 ...
Artikeleigenschaften
Artikelnummer: 000140573
Artikeltyp: Solution
Zuletzt geändert: 04 Sept. 2025
Version:  9
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.