Как устранить проблемы с ошибками Symantec Endpoint Encryption на твердотельных накопителях

Zusammenfassung: Как устранить проблемы с ошибками Symantec Endpoint Encryption при использовании твердотельных накопителей (SSD).

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Symantec Endpoint Encryption выдает ошибки при использовании твердотельных накопителей.

При использовании Symantec Endpoint Encryption с твердотельным накопителем сообщается об ошибках.

Зарегистрированные ошибки:
0x0000005

Ursache

Некоторые пользователи могут сообщать об ошибках при попытке использовать Symantec Endpoint Encryption с твердотельным накопителем (SSD). Система выдает ошибку, обычно генерируя 0x0000005 код ошибки и сбой шифрования накопителя при попытке зашифровать накопитель в режиме AHCI.

Это было воспроизведено только на твердотельных накопителях Samsung и LiteOn. Из-за характера сбоя предполагается, что он произошел со всеми твердотельными накопителями.

Lösung

Обновление шифрования

конечных точек Более ранние версии Symantec Endpoint Encryptions способны шифровать жесткие диски только в режиме ATA. Поскольку твердотельные накопители работают только в режиме AHCI, эта ошибка возникает, когда программное обеспечение пытается зашифровать SSD.

Symantec Endpoint Encryption версии 8.2 и более поздних обновлен для обработки шифрования в режиме AHCI. Обновление шифрования конечных точек до последней версии должно устранить эту проблему.

Betroffene Produkte

Utilities, Dell Encryption
Artikeleigenschaften
Artikelnummer: 000148092
Artikeltyp: Solution
Zuletzt geändert: 16 Juli 2025
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.