Filutforskaren svarar inte i Windows 10
Zusammenfassung: Har du problem med att Utforskaren inte svarar i Windows 10? Följ den här guiden för att lösa problem genom att rensa historik, återställa mappar och återställa standardinställningar. Starta om datorn för att åtgärda problemet. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Berörda operativsystem:
- Windows 10
Svarar inte Windows 10 File Explorer, fortsätter i en arbetsslinga och sedan visas meddelandet som inte svarar?
Ursache
Det här problemet uppstår på grund av att vissa program har laddats ner till datorn och som kan göra att vissa inställningar ändras, vilket gör att Utforskaren låser sig och att datorn presterar långsammare. Följ anvisningarna nedan för att lösa problemet:
Lösung
- Klicka på Start-knappen och skriv ALTERNATIV FÖR UTFORSKAREN:

- Klicka på fliken ALLMÄNT, i alternativet Rensa historik i Utforskaren klickar du på RENSA, klicka förstpå ÅTERSTÄLL STANDARDINSTÄLLNINGAR och slutligen på ANVÄND.

- Klicka nu på fliken VISA, välj ÅTERSTÄLL MAPPAR och klicka sedan på JA. Klicka sedan på ÅTERSTÄLL STANDARDINSTÄLLNINGAR och sedan på ANVÄND.

- På fliken SÖK klickar du på ÅTERSTÄLL STANDARDINSTÄLLNINGAR och därefter klickar du på ANVÄND.

- När detta är gjort startar du om datorn och problemet bör vara löst.
Betroffene Produkte
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile WorkstationsArtikeleigenschaften
Artikelnummer: 000148462
Artikeltyp: Solution
Zuletzt geändert: 17 Juli 2025
Version: 8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.