AppSync: Das Dropdown-Menü "Mount host" ist leer, wenn Sie versuchen, eine Kopie nach Bedarf zu mounten

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

AppSync wurde von Version 3.7.0 auf 3.9.0 aktualisiert.

Beim Versuch, eine Kopie nach Bedarf über AppSync zu mounten, ist die Dropdown-Liste "Mount Host" leer. Daher kann die Kopie nicht gemountet werden. 

kA23a000000GCZwCAO_3_0

Ursache

Das Problem wird durch einen Codefehler verursacht, bei dem die Logik zum Filtern von Mount-Hosts fehlschlägt, wenn der ausgewählte Host-Betriebssystemname als "null" zurückgegeben wird.

Lösung

AppSync Engineering hat einen Hotfix für dieses Problem in AppSync Version 3.9 bereitgestellt. Öffnen Sie einen Service-Request beim Dell EMC Support, um diesen Hotfix anzufordern.

Betroffene Produkte

AppSync

Produkte

AppSync
Artikeleigenschaften
Artikelnummer: 000168547
Artikeltyp: Solution
Zuletzt geändert: 18 Sept. 2025
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.