DPA (Data Protection Advisor) – Fehlermeldung im Erkennungsassistenten: "Test fehlgeschlagen! Fehler: [Nachricht kann nicht an Agenten gesendet werden :Host{name ="
Zusammenfassung: DPA (Data Protection Advisor) – Fehlermeldung im Erkennungsassistenten: "Test fehlgeschlagen! Fehler: [Nachricht kann nicht an Agenten gesendet werden :Host{name ="
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Beim Versuch, einen neuen NetWorker-Server mithilfe eines lokalen Agenten über den Assistenten zu ermitteln, wird die folgende Fehlermeldung erzeugt:
Test fehlgeschlagen! Fehler:
[Nachricht kann nicht an Agenten gesendet werden :Host{name = <NetWorker_server_FQDN>, os=null, aliases='[<NetWorker_server_ShortName,NetWorker_server_IPaddress><>]'}]
- Der Agent hat sich erfolgreich beim App-Server registriert
- In der DPA-GUI > Bestandsaufnahme Das Hostobjekt hat den richtigen Namen und die richtigen Aliase gemäß der Ausgabe des Befehls dpaagent i vom Agent-Host
- Die Hostsystemanforderungen wurden erfolgreich ausgeführt
Die dpaagent-Protokolle zeigen konsistente Warnungen in Bezug auf:
Verarbeitung der Authentifizierung mit veraltetem Kennwort fehlgeschlagen
Ursache
Die Systemuhren für den DPA-Anwendungsserver und den Agentenhost waren mit einer Abweichung von einigen Minuten nicht synchron.
Lösung
Synchronisieren Sie die Systemuhren auf der DPA-Anwendung, dem DatatStore und dem Agent-System über denselben NTP-Server (Network Time Protocol), wie in der technischen Dokumentation
von DPA beschrieben.https://support.emc.com/docu87615_Data_Protection_Advisor_6.5_Installation_and_Administration_Guide.pdf?language=en_US
von DPA beschrieben.https://support.emc.com/docu87615_Data_Protection_Advisor_6.5_Installation_and_Administration_Guide.pdf?language=en_US
Artikeleigenschaften
Artikelnummer: 000175164
Artikeltyp: Solution
Zuletzt geändert: 03 März 2026
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.