Dell PowerEdge: Behebung des Windows Bluescreen-Fehlers "STOP 0x00000050" PAGE_FAULT_IN_NONPAGED_AREA "

Zusammenfassung: Behebung des Windows Bluescreen-Fehlers "STOP 0x00000050" PAGE FAULT IN NONPAGED AREA

Artikelinhalt


Symptome

Dieser Artikel enthält Informationen zur Behebung des Windows Bluescreen-Fehlers "STOP 0x00000050: PAGE_FAULT_IN_NONPAGED_AREA". PAGE_FAULT_IN_NONPAGED_AREA ".

Ursache

Wenn der Windows Bluescreen-Fehler 0x00000050 auftritt, erhalten Sie unter Umständen grundlegende Informationen schon im Code. Bei dem Fehler sind im Allgemeinen Hardware oder Speicher die Ursache für das Problem. Weitere Informationen finden Sie unter Microsoft Community-Artikel: Fehlerüberprüfung 0x50: PAGE_FAULT_IN_NONPAGED_AREA.  Die Lösungsmöglichkeit von der Microsoft Support-Website wird hier der Einfachheit halber erneut wiedergegeben:

  1. Klicken Sie auf "Start" und anschließend auf "Ausführen". Geben Sie "MSCONFIG" ein. Wählen Sie die Registerkarte "Start" und deaktivieren Sie alle Nicht-Microsoft-Startelemente.
  2. Wählen Sie die Registerkarte "Dienste". Deaktivieren Sie alle Nicht-Microsoft-Dienste.  Überprüfen Sie, ob das Problem behoben wurde. Die Elemente nur in Gruppen wieder aktivieren, um den Dienst oder die Startanwendung, der bzw. die das Problem verursacht, zu isolieren.
  3. Überprüfen Sie, ob neue Hardware oder Software ordnungsgemäß installiert ist. Trennen Sie die neue Hardware oder ersetzen Sie Sie, um festzustellen, ob das Problem dadurch behoben wird.
  4. Führen Sie Windows Updates durch und aktualisieren Sie Ihre Windows Installation.
  5. 5. Navigieren Sie zum Windows Server-Katalog (https://www.windowsservercatalog.com/), um zu überprüfen, ob Ihre gesamte Hardware und alle Treiber mit dem Betriebssystem kompatibel sind. Aktualisieren Sie Hardwarekomponenten mit den neuesten Treibern mit der neuesten Firmware von https://www.dell.com/support/.
  6. Führen Sie die Systemdiagnose durch, die von Ihrem Computerhersteller bereitgestellt wird, insbesondere eine RAM Prüfung. Wenn es sich um eine neue Installation der Hardware oder Software handelt, wenden Sie sich an den Hersteller, wenn Sie Aktualisierungen für Treiber oder Firmware benötigen.
     

Nachstehend sind allgemeine Schritte zur Fehlerbehebung aufgeführt. Nicht jede Bluescreen-Fehlermeldung erfordert eine Neuinstallation des Betriebssystems. Tatsächlich können die meisten repariert werden. Diese Schritte sind nicht speziell für den oben genannten Code gedacht und möglicherweise nicht bei jedem Bluescreen-Fehler notwendig.
 


Lösung

Um die Ursache zu isolieren, führen Sie die PSA/ePSA-Diagnose aus.
Detaillierte Anweisungen zum Ausführen von PSA/ePSA Diagnostics finden Sie im Dell Knowledge Base-Artikel: Run Built-In Diagnostics for Your System (Ausführen der integrierten Diagnose für Ihr System)

  • Wenn die Diagnose fehlschlägt, lesen Sie Dell Knowledge Base-Artikel Beheben von Hardware Problemen mit integrierter und Online-Diagnose (SupportAssist ePSA, ePSA oder PSA-Fehlercodes) , um weitere Informationen dazu zu erhalten, wie Sie den Fehlercode suchen.
  • Wenn die Diagnose erfolgreich verläuft, ermitteln Sie, wann der Windows-Bluescreen auftritt.
    • Vor dem Start Um eine defekte Komponente zu ermitteln, isolieren Sie den Speicher, indem Sie jeweils ein Modul nach dem anderen anschließen. Isolieren Sie auch die Festplatte und schließen Sie eine zweifelsfrei funktionierende Festplatte am System an, bis die fehlerhafte Komponente entdeckt wird.
    • Vor der Anmeldung Starten Sie das System im abgesicherten Modus und deaktivieren Sie alle Autostart-Einträge. Isolieren Sie immer nur einen Autostart-Eintrag, bis Sie den Grund finden.
    • Gelegentliche Anmeldung/nach der Anmeldung Erfassen Sie die Minidump-Dateien, indem Sie zu C:\windows\minidump navigieren und die Minidump-Dateien mithilfe des von Nirsoft entwickelten Tools BlueScreenView analysieren. Sie können auch Windbg verwenden und auf den Link Dell.com klicken, um die Debug-Funktion einzurichten. Identifizieren Sie die Fehlerursache, und installieren Sie die entsprechenden Treiber oder die Anwendung.  Wenn das Problem weiterhin besteht, kann eventuell eine Windows-Neuinstallation erforderlich sein.
Hinweis: Hinweis: Treiber können unter Windows 7/2008 R2 mit dem Microsoft Diagnostics and Recovery Toolset (DaRT) deaktiviert werden. 

 

Lösung

Artikeleigenschaften


Betroffenes Produkt

Servers, PowerEdge

Letztes Veröffentlichungsdatum

21 Feb 2021

Version

4

Artikeltyp

Solution

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