Der Neustart des DLm GEN5 R740 VTE-Servers kann bis zu einer Stunde dauern
Zusammenfassung: Abhängig von der Aktivität auf dem R740-VTE-Server zum Zeitpunkt des Neustarts kann nach 30 Minuten ein Timeout des anfänglichen Neustarts auftreten. Sollte dies der Fall sein, führt der VTE automatisch einen erzwungenen Neustart durch. Dieser Neustart kann von 10 Minuten bis 30 Minuten dauern. ...
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Symptome
Der Nutzer oder der DLm-Supporttechniker gibt den Neustartbefehl an die GEN5 R740-VTE aus und nach 10 Minuten ist die VTE nicht aktiv und kann nicht per Ping angepingt werden. Wenn der Vorgang abgeschlossen ist und das
/var/log/messages überprüft wird, sind die einzigen Meldungen, die die Dauer angeben, diese beiden:
2021-03-01T18:35:49.816508-05:00 vte1 systemd[1]: Stopping Corosync Cluster Engine... 2021-03-01T19:19:08.976118-05:00 vte1 systemd[1]: systemd 228 running in system mode. (+PAM -AUDIT +SELINUX -IMA +APPARMOR -SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP +GCRYPT -GNUTLS +ACL +XZ -LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN)Die nächste Meldung, nach der gesucht werden sollte, bezieht sich auf den Start der Virtuent-Anwendung:
2021-03-01T19:19:41.129016-05:00 vte1 systemd[1]: Starting Virtual Tape Service...Und die letzte Botschaft:
2021-03-01T19:50:59.539673-05:00 vte1 kernel: [ 1931.915352] DLM installedIn diesem Fall dauerte es 51 Minuten, bis die VTE vollständig neu gestartet wurde.
Ursache
Hier arbeitete die VTE am Zugriff auf Scratch-Volumes, als das Back-end, d. h. ein Paar Data Domain-Geräte mit hoher Verfügbarkeit (HA), auf einen kritischen Fehler stieß.
Lösung
Da davon ausgegangen wurde, dass die "normale" Neustartzeit für die VTE 10 bis 15 Minuten beträgt, empfahlen der technische Support und ihr Manager, dem Kunden, dem Techniker (CE), einen Arbeitsauftrag an den DLm-Standort zu senden, um die VTE zu überprüfen. Ein Arbeitsauftrag wurde geöffnet und ein Dispatch wurde initiiert.
Bevor der CE eintraf, bemerkte der technische Support jedoch, dass die VTE in Betrieb war und die Arbeit bereits begonnen hatte. Es traten keine weiteren Probleme auf dem R740-VTE auf.
Bevor der CE eintraf, bemerkte der technische Support jedoch, dass die VTE in Betrieb war und die Arbeit bereits begonnen hatte. Es traten keine weiteren Probleme auf dem R740-VTE auf.
Betroffene Produkte
Disk Library for mainframe DLm8500, PowerEdge R740Produkte
PowerEdge, Rack Servers, Disk Library for mainframeArtikeleigenschaften
Artikelnummer: 000183775
Artikeltyp: Solution
Zuletzt geändert: 08 Mai 2026
Version: 7
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