CloudIQ-fähige Geräte werden als „Disconnected“ angezeigt.

Zusammenfassung: Die CloudIQ-fähigen Geräte, die zuvor in CloudIQ als „Connected“ angezeigt wurden, werden jetzt als „Disconnected“ angezeigt, und das Gerät zeigt keine aktualisierten Daten in der CloudIQ-Benutzeroberfläche an. ...

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Symptome

Nach der Ausführung von „ESRS Diagnostics – HTTPS Log“ auf der Centralized Gateway Virtual Edition (SRS VE) über https://servicelink.emc.com/ und dem Versuch, die Ausgabe in \httpslogs\logs\httpd zu überprüfen, werden alle Dateien im httpd-Verzeichnis mit einer Größe von 0 KB gefunden.

Ursache

Dies ist ein Hinweis darauf, dass für das Verzeichnis /var/log/ auf der SRS VE-VM kein freier Speicherplatz mehr vorhanden ist, was verhindern würde, dass Daten vom CloudIQ-fähigen Gerät an das Gateway gesendet werden.  Dies muss überprüft werden.

Lösung

Um die aktuelle Kapazität von /var/log/ auf der zentralen Gateway-VM zu überprüfen, führen Sie das Skript „ESRS Diagnostics - Operating System“ aus und überprüfen Sie die Ausgabe (gwosinfo.txt).  Im Abschnitt „Hard disk information“ wird die folgende Zeile mit der Kapazität des Verzeichnisses /var/log/ auf dem Host angezeigt:
 
/dev/mapper/esrsVG-LVvar_log           7.7G  7.7G     0 100% /var/log

Das obige Verzeichnis /var/log/ ist zu 100 % voll und muss geleert werden, um CloudIQ-Daten erfolgreich an Dell EMC zurückzusenden.  Es wird dringend empfohlen, dass Sie ein Backup dieses Verzeichnisses erstellen. Erstellen Sie, wenn möglich, einen Snapshot, bevor Dateien im Verzeichnis /var/log/ gelöscht werden.

Gehen Sie wie folgt vor, um Speicherplatz im Verzeichnis /var/log auf der SRS VE-VM freizusetzen:
 
1.  Navigieren Sie zum Verzeichnis /var/log.
2.  Führen Sie folgenden Befehl aus: 
du -sh * | sort -sh

    (Mit diesem Befehl werden die Dateien im Verzeichnis nach Größe geordnet angezeigt.)

3.  Dateien können gelöscht werden, um freien Speicherplatz zu schaffen, wobei es sich empfiehlt, die größte Datei zuerst zu löschen.

4.  Starten Sie die VM des Gateways neu.

Sobald die Gateway-VM neu gestartet wurde, sollten die Services wie erwartet mit der Verarbeitung von Dateien beginnen und die CloudIQ-fähigen Geräte, die zuvor CloudIQ-Daten gemeldet haben, werden ihre Arbeit wieder aufnehmen.

Wenn Sie weitere Unterstützung bei diesem Verfahren benötigen oder zusätzliche Fragen zu diesem Problem haben, wenden Sie sich bitte an das E2E-Team (für SRS VE-Gateway-Support).

Produkte

CloudIQ, CloudIQ
Artikeleigenschaften
Artikelnummer: 000184018
Artikeltyp: Solution
Zuletzt geändert: 08 Mai 2026
Version:  5
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