SRM Web GUI har langsomme responstider.
Zusammenfassung: Kunden oplever problemer med en langsomt responderende Web GUI efter at have opgraderet til SRM 4.5.01
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Langsom SRM Web GUI-respons, når du vælger noget i hovedmenuen, opdaterer GUI'en eller skifter mellem skærme
Ursache
Sådan ser du fejl i localhost-logfilen under Tomcat-logfiler
15-Apr-2021 07:13:21.879 SEVERE [ContainerBackgroundProcessor[StandardEngine[Catalina]]] org.apache.catalina.realm.JNDIRealm.startIntern undtagelse under åbning af forbindelse til mappeserver
javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: xxx-xxx, comment: AcceptSecurityContext error, data 52e, v4563 ]
LDAP-fejlkoden 49 angav en godkendelsesfejl, der fører til manglende konfigureret LDAP-indstilling i SRM GUI
Den fundne en domænekonfiguration, der blev konfigureret ved brug af gammelt LDAP-servernavn.
15-Apr-2021 07:13:21.879 SEVERE [ContainerBackgroundProcessor[StandardEngine[Catalina]]] org.apache.catalina.realm.JNDIRealm.startIntern undtagelse under åbning af forbindelse til mappeserver
javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: xxx-xxx, comment: AcceptSecurityContext error, data 52e, v4563 ]
LDAP-fejlkoden 49 angav en godkendelsesfejl, der fører til manglende konfigureret LDAP-indstilling i SRM GUI
Den fundne en domænekonfiguration, der blev konfigureret ved brug af gammelt LDAP-servernavn.
Lösung
Kontrolleret LDAP-serverforbindelse og login/password. Når der er foretaget ændringer, og vi kan oprette forbindelse og logge på.
Vi har genstartet Tomcat, og GUI-responsen blev drastisk forbedret.
Vi har genstartet Tomcat, og GUI-responsen blev drastisk forbedret.
Artikeleigenschaften
Artikelnummer: 000185392
Artikeltyp: Solution
Zuletzt geändert: 09 Mai 2026
Version: 6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.