SRM-webgrensesnitt har lang responstid.
Zusammenfassung: Kunden hadde problemer etter oppgradering til SRM 4.5.01 med et webgrensesnitt med treg respons
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
SRM-webgrensesnitt responderer tregt når du velger noe på hovedmenyen, oppdaterer grensesnittet eller bytter mellom skjermbildene
Ursache
Feil vises i localhost-loggfil under Tomcat-logger
15-Apr-2021 07:13:21.879 SEVERE [ContainerBackgroundProcessor[StandardEngine[Catalina]]] org.apache.catalina.realm.JNDIRealm.startInternal Exception opening directory server connection
javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: xxx-xxx, comment: AcceptSecurityContext error, data 52e, v4563 ]
LDAP-feilkode 49 viste en autentiseringsfeil som medfører feilkonfigurert LDAP-innstilling i SRM-grensesnittet
Funnet områdekonfigurasjon var feilkonfigurert med gammelt LDAP-servernavn.
15-Apr-2021 07:13:21.879 SEVERE [ContainerBackgroundProcessor[StandardEngine[Catalina]]] org.apache.catalina.realm.JNDIRealm.startInternal Exception opening directory server connection
javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: xxx-xxx, comment: AcceptSecurityContext error, data 52e, v4563 ]
LDAP-feilkode 49 viste en autentiseringsfeil som medfører feilkonfigurert LDAP-innstilling i SRM-grensesnittet
Funnet områdekonfigurasjon var feilkonfigurert med gammelt LDAP-servernavn.
Lösung
Kontrollert LDAP-servertilkobling og pålogging/passord. Da de nødvendige endringene ble gjort, og vi kunne koble til og logge på.
Vi sartet Tomcat på nytt, og grensesnittresponsen ble dramatisk forbedret
Vi sartet Tomcat på nytt, og grensesnittresponsen ble dramatisk forbedret
Artikeleigenschaften
Artikelnummer: 000185392
Artikeltyp: Solution
Zuletzt geändert: 09 Mai 2026
Version: 6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.