AppSync: Při spuštění rozhraní příkazového řádku AppSync v klientovi AIX se zobrazí „ERROR: Failed to authenticate AppSync!“
Zusammenfassung: Při spuštění rozhraní příkazového řádku AppSync v klientovi AIX dojde k chybě „Failed to authenticate AppSync“.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Výsledek chyby rozhraní příkazového řádku AppSync:
[main] INFO c.e.a.qe.common.AppSyncConnector - **** Got response : HTTP/1.1 302 Found ****
[main] INFO c.e.a.qe.common.AppSyncConnector - **** Try sending another Request with redirect URL ****
[main] ERROR c.e.a.qe.common.AppSyncConnector - **** Host Connection failure, verify the entered Port number ****
[main] INFO com.emc.appsync.qe.common.SIAM - **** Instantiate SIAM Start ****
[main] INFO com.emc.appsync.qe.common.SIAM - **** Instantiate SIAM End ****
ERROR: Failed to authenticate AppSync!
[main] INFO c.e.a.qe.common.AppSyncConnector - **** Try sending another Request with redirect URL ****
[main] ERROR c.e.a.qe.common.AppSyncConnector - **** Host Connection failure, verify the entered Port number ****
[main] INFO com.emc.appsync.qe.common.SIAM - **** Instantiate SIAM Start ****
[main] INFO com.emc.appsync.qe.common.SIAM - **** Instantiate SIAM End ****
ERROR: Failed to authenticate AppSync!
Ursache
Nové nasazení rozhraní příkazového řádku AppSync v systému AIX bude mít poruchu.
Lösung
Spolu s portem firewallu 8445 musí být na hostiteli klienta otevřen také port:8444.
Betroffene Produkte
Data Backup & Protection Software, AppSyncProdukte
Data Protection, AppSyncArtikeleigenschaften
Artikelnummer: 000190186
Artikeltyp: Solution
Zuletzt geändert: 10 Sept. 2025
Version: 6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.