Dell Trusted Device – Aktualisierung des Signaturzertifikats September 2021

Zusammenfassung: Dell Trusted Device nutzt Zertifikats-Pinning für die Vertrauensprüfung seines Back-end-Servers. Dieses Zertifikat wird in Version 3.5 aktualisiert, wobei das ältere Zertifikat am 30. September 2021 abläuft. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Betroffene Produkte:

  • Dell Trusted Device

Betroffene Versionen:

  • v3.4 und früher

Betroffene Betriebssysteme:

  • Windows

Betroffene Plattformen:

  • OptiPlex
  • Latitude
  • Precision-Workstation
  • XPS

Ursache

Dell Trusted Device nutzt Zertifikats-Pinning für die Vertrauensprüfung seines Back-end-Servers. Dieses Zertifikat wird in Version 3.5 aktualisiert, wobei das ältere Zertifikat am 30. September 2021 abläuft.

Auf Endpunkten, auf denen Dell Trusted Device 3.4 und früher ausgeführt wird, wird nach diesem Datum der Fehlercode 13 angezeigt. Dies entspricht einem Fehler bei der Validierung der Zertifikate auf den SaaS-gehosteten Servern.

Weitere Informationen zu Rückgabecodes für Dell Trusted Device finden Sie unter Anleitung zum Ausführen von BIOS Verification mit Dell Trusted Device.

Lösung

Führen Sie ein Update auf Dell Trusted Device 3.5 oder höher durch.

Hinweis: Weitere Informationen zum Herunterladen der aktuellen Version finden Sie unter Anleitung zum Herunterladen von Dell Trusted Device / Dell BIOS Verification.

Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.

Weitere Informationen

Betroffene Produkte

OptiPlex, XPS, Latitude, XPS, Fixed Workstations, Mobile Workstations, Dell Trusted Device
Artikeleigenschaften
Artikelnummer: 000190190
Artikeltyp: Solution
Zuletzt geändert: 22 Apr. 2025
Version:  9
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.