Verfügbarkeit von 5G-Netzwerkadaptern auf Dell Laptops
Zusammenfassung: Die ersten Laptops mit 5G-Netzwerkadaptern wurden Anfang 2021 verkauft.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Die ersten Laptops mit 5G-Netzwerkadaptern waren Latitude-Laptops, die erstmals Anfang 2021 verkauft wurden.
Ursache
Nur Computer, die für die Unterstützung der 5G-Frequenzbänder entwickelt wurden, empfangen das 5G-Signal.
Das bedeutet, dass Sie bei der Nachrüstung eines 5G-Adapters in einen Computer, der nicht für 5G entwickelt wurde, keine Verbindung mit 5G-Geschwindigkeiten herstellen können.
Lösung
- Führen Sie die folgenden Schritte aus, um festzustellen, ob der Computer, den Sie kaufen möchten oder kürzlich gekauft haben (und der noch über unsere Website verkauft wird), mit einem 5G-Adapter verkauft wird.
- Rufen Sie die Dell Vertriebs-Website auf.
- Wählen Sie „Laptops“ und dann „Für Privatkunden“ oder „Für Unternehmen“ aus.
HINWEIS: Je nachdem, auf welcher Verkaufsseite Sie sich befinden, haben Sie diese möglicherweise nicht als Option.
- Rufen Sie die Verkaufsseite des Laptopmodells auf, das Sie kaufen möchten oder kürzlich gekauft haben.
- Schauen Sie im Abschnitt „Mobiles Breitband“ nach, ob dieses Modell einen 5G-Adapter bietet.
- Um festzustellen, ob ein nach Januar 2021 gekaufter Computer 5G unterstützt, führen Sie die folgenden Schritte aus.
- Rufen Sie die Dell Support-Website auf.
- Sie haben drei Möglichkeiten, Ihren Computer zu identifizieren.
Entweder:
- Tippen oder klicken Sie auf die Liste für Ihren Computer unter DIESER PC.
HINWEIS: Wenn unter "Dieser PC" kein Eintrag für Ihren Computer vorhanden ist, tippen oder klicken Sie auf SupportAssist herunterladen und installieren, wodurch Ihr Computer automatisch für Sie identifiziert wird. Folgen Sie den Anweisungen zum Herunterladen und Installieren von SupportAssist.
- Geben Sie die Service-Tag-Nummer, Dell EMC Produkt-ID oder das Modell ein und tippen Sie dann auf die Schaltfläche Suchen, wählen Sie Ihren Computer aus der Liste aus.
- Tippen oder klicken Sie auf Alle Dokumente durchsuchen: Wählen Sie den Gerätetyp, den Markennamen und dann das Produktmodell aus.
HINWEIS: Weitere Informationen finden Sie in folgendem Dell Wissensdatenbank-Artikel: So finden Sie das Produktmodell Ihres Dell Computers oder im nachfolgenden Video.
- Tippen oder klicken Sie auf die Liste für Ihren Computer unter DIESER PC.
- Navigieren Sie zur Registerkarte „Dokumentation“.
- Öffnen Sie die Anleitung zu Setup und technischen Daten für Ihren Computer.
- Navigieren Sie zum Wireless-Modul oder einem ähnlichen Abschnitt, um festzustellen, ob ein 5G-Modem aufgeführt ist.
HINWEIS: Wenn kein 5G- oder 5G-Modem aufgeführt ist, unterstützt Ihr Computer 5G nicht.
Suchen Sie Ihr Desktop-, Laptop- oder AIO-Service-Tag.
Dauer: 01:20
Untertitel: Dieses Video ist in mehreren Sprachen verfügbar. Klicken Sie auf das CC-Symbol, um die Sprache für Untertitel zu ändern.
Weitere Informationen
Informationen zum Ein- oder Ausschalten der Mobilfunkkommunikation (mobiles Breitband) unter Windows 11 oder Windows 10 finden Sie in den Schritten in den Abschnitten zu Windows 11 oder Windows 10:
Unter Windows 11 führen Sie folgende Schritte aus:
- Klicken Sie mit der rechten Maustaste auf das Startsymbol .
- Wählen Sie Einstellungen.
- Wählen Sie Netzwerk und Internet.
- Wählen Sie im Abschnitt Mobilfunk den Mobilfunkschalter aus, um ihn ein- oder auszuschalten (Abbildung 1).

Abbildung 1: Mobilfunkeinstellungen unter Windows 11
Führen Sie unter Windows 10 die folgenden Schritte in einer der beiden Optionen aus:
Option 1:
- Wählen Sie das Symbol Network system in der unteren rechten Ecke des Bildschirms aus.
- Suchen Sie nach dem Titel "Zellular" (Abbildung 2)

Abbildung 2: Mobilfunkkachel in Windows 10 - Wählen Sie die Kachel Mobilfunknetz von Grau zu Blau zum Einschalten und von Blau zu Grau zum Ausschalten aus.
Option 2:
- Klicken Sie mit der rechten Maustaste auf das Startsymbol .
- Wählen Sie Einstellungen.
- Wählen Sie Netzwerk und Internet.
- Wählen Sie den Flugmodus.
- Wählen Sie im Abschnitt Flugmodus den Mobilfunkschalter aus, um ihn ein- oder auszuschalten (Abbildung 3).

Abbildung 3: Mobilfunkkommunikation unter Windows 10
Betroffene Produkte
Latitude 9520Artikeleigenschaften
Artikelnummer: 000190532
Artikeltyp: Solution
Zuletzt geändert: 27 Jan. 2025
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.