VxRail: "Yanıt Vermiyor" durumundaki VMware ESXi ana bilgisayarları için Sorun Giderme Rehberi

Zusammenfassung: Bu makale, yanıt vermeyen ESXi ana bilgisayarlarında bulunan sanal makinelerle (VM'ler) ilgili sorunlara yönelik yanıtlar sağlar ve ESXi ana bilgisayarlarının kararlı bir duruma döndürülmesine yardımcı olur. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

  • ESXi ana bilgisayarı, vSphere Web İstemcisinde Yanıt Vermiyor olarak bildirildi.
  • ESXi ana bilgisayarları vSphere Web İstemcisinden yönetilemiyor.
  • Yanıt vermeyen ESXi ana bilgisayarına ve üzerindeki VM'lere ping gönderebilir.
  • ESXi ana bilgisayarında çalışan SSH veya Uzak Masaüstü Protokolü (RDP) aracılığıyla VM'lere erişebilir.

Ursache

Ana bilgisayardaki yönetim hizmetlerinden biri başarısız olmuş veya yanıt vermiyor durumuna geçmiş olabilir.

Bu, yönetim hizmetlerinin neden başarısız olduğu veya yanıt vermeyi durdurduğu hakkında kök neden analizi gerektirir. Kümeyi ve ESXi'yi kararlı bir duruma getirmeden önce VMware ESXi Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir. için tanılama bilgilerini toplama başlıklı VMware makalesine başvurarak vCenter Server ve ESXi ana bilgisayar günlüklerini toplayın.

Düğüm, günlükleri toplama komutlarına yanıt vermediği için bazen bu mümkün değildir. Bu makalenin Çözüm bölümündeki bilgileri inceleyin. Temel nedeni anlamak ve aşağıdaki bilinen sorunların sorunla ilgili olup olmadığını kontrol etmek için gerekirse günlükler Dell Desteği aracılığıyla analiz edilebilir.

Lösung

Yeniden Başlatılıyor hostd veya vpxa ana bilgisayar üzerinde vSphere Client'ta ana bilgisayar yönetilebilirliğini geri getirmeye yardımcı olabilir. Bu işlem, ESXi ana bilgisayarına bir SSH oturumu kullanılarak yapılır.

Yanıt Vermeyen ESXi ana bilgisayarına verilecek diğer bir yanıt, ESXi ana bilgisayarlarındaki Yönetim aracılarını yeniden başlatmaktır. 
 

DİKKAT: Kullanmayın services.sh Komutu yeniden başlatın. Ana bilgisayarın yönetim aracılarının yeniden başlatılması, ana bilgisayardaki konuk VM'ler de dahil olmak üzere çalışan görevleri etkileyebilir.


ESXi ana bilgisayarlarının Yönetim aracılarını yeniden başlatma, doğrudan ESXi'de bir CLI veya SSH oturumu kullanılarak yapılır (SSH sorundan önce etkinleştirilmişse). 

Ancak SSH etkin değilse BMC-iDRAC Bağlantı Noktasına erişim, yönetim hizmetlerinin yeniden başlatılabileceği ESXi DCUI Ekranına erişim sağlar. ESXi'de Yönetim aracılarını yeniden başlatma ile ilgili VMware makalesi 1003490 bakın. Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

DCUI yanıt vermeyebilir. Ortamı kararlı bir duruma geri getirmek için diğer tek seçenek, SSH veya RDP kullanarak sanal makinelerin manuel olarak kapatılmasıdır. İşlem tamamlandıktan sonra, BMC-iDRAC Güç Kontrolünü kullanarak ESXi ana bilgisayarını kararlı bir duruma getirmek için ESXi ana bilgisayarını kapatıp açın (yeniden başlatın).

VM'leri kapattıktan hemen sonra VM'leri sabit ana bilgisayarlara kaydedin, böylece Yanıt Vermeyen ESXi ana bilgisayarını yeniden başlatmadan önce VM'ler için kapalı kalma süresini azaltın. (Bu işlemden sonra sorunlu ESXi ana bilgisayarı yeniden başlatılabilir.) Bir Sanal Makineyi (VM) vCenter Server'daBu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

vSphere Envanterine Kaydetme veya Ekleme ile ilgili VMware makalesini takip edin Sanal makineleri SSH veya RDP kullanarak kapatamıyorsanız ESXi ana bilgisayar SSH oturumu aracılığıyla bir VM'yi sonlandırın. ESXi ana bilgisayarında Sanal Makine kapatılamıyor VMware makalesine bakınBu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.


Sanal makine sorunları: 

  • Bir ESXi ana bilgisayarında VM'ler kapatılamıyor - 1014165Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.
  • ESXi ana bilgisayarında yanıt vermeyen bir VM'yi kapatma - 1004340Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.
  • VM'ler vCenter Server'da geçersiz veya sahipsiz görünüyor - 1003742Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.
  • VM'ler birden fazla ESX/ESXi Sunucusunda çalışıyor veya kayıtlı görünüyor - 319918Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.
  • Ana bilgisayar vSphere Client kullanılarak yönetilemediğinde komut satırından VM'yi açma - 1038043Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.
  • Yanıt vermeyi durduran bir VM'de sorun giderme - 1007819Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

Sanal makine dosyasıyla ilgili sorunlar: 

  • VM'lerin .vmx dosyasını vmware.log'den yeniden oluşturma - 1023880Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.
  • ESXi'de VM dosya kilitlerini araştırma - 10051Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

Betroffene Produkte

VxRail, VxRail Appliance Family, VxRail Appliance Series, VxRail Software
Artikeleigenschaften
Artikelnummer: 000191728
Artikeltyp: Solution
Zuletzt geändert: 12 Nov. 2025
Version:  7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.