VxRail : Guide de dépannage pour les hôtes VMware ESXi qui ne répondent pas

Zusammenfassung: Cet article fournit des réponses aux problèmes liés aux machines virtuelles (VM) résidant sur des hôtes ESXi qui ne répondent pas et aide à rétablir les hôtes ESXi à un état stable.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

  • L’hôte ESXi signalé comme ne répondant pas sur vSphere Web Client.
  • Impossible de gérer les hôtes ESXi à partir d’un vSphere Web Client.
  • Capable d’envoyer une commande ping à l’hôte ESXi qui ne répond pas et aux machines virtuelles qu’il contient.
  • Possibilité d’accéder aux machines virtuelles via SSH ou RDP (Remote Desktop Protocol) s’exécutant sur l’hôte ESXi.

Ursache

L’un des services de gestion sur l’hôte a peut-être échoué ou est passé à l’état Not respond.

Cela nécessite une analyse des causes premières pour savoir pourquoi les services de gestion ont échoué ou ont cessé de répondre. Collectez les logs de vCenter Server et de l’hôte ESXi en vous reportant à l’article VMware Collecte des informations de diagnostic pour VMware ESXi Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies. avant de ramener le cluster et ESXi à un état stable.

Parfois, cela est impossible, car le nœud ne répond pas aux commandes de collecte des logs. Consultez les informations de la section Résolution de cet article. Les journaux peuvent être analysés via le support technique Dell si nécessaire pour comprendre la cause première et vérifier si les problèmes connus ci-dessous sont liés au problème.

Lösung

redémarrage en cours hostd ou vpxa sur l’hôte peut aider à rétablir la facilité de gestion de l’hôte sur vSphere Client. Cette opération s’effectue à l’aide d’une session SSH sur l’hôte ESXi.

Une autre réponse à un hôte ESXi qui ne répond pas consiste à redémarrer les agents de gestion sur les hôtes ESXi. 
 

ATTENTION : N’utilisez pas l’option services.sh Redémarrez la commande. Le redémarrage des agents de gestion de l’hôte peut avoir un impact sur l’exécution des tâches, y compris sur les machines virtuelles invitées sur l’hôte.


Le redémarrage des agents de gestion des hôtes ESXi s’effectue directement à l’aide d’une CLI ou d’une session SSH sur ESXi (si SSH était activé avant le problème). 

Toutefois, si SSH n’est pas activé, l’accès au port BMC-iDRAC donne accès à l’écran DCUI ESXi où les services de gestion peuvent être redémarrés. Reportez-vous à l’article VMware 1003490 pour le redémarrage des agents de gestion dans ESXi. Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Il se peut que l’interface DCUI ne réponde plus. L’arrêt manuel des machines virtuelles à l’aide de SSH ou RDP est la seule autre option pour ramener l’environnement à un état stable. Une fois cette opération effectuée, à l’aide du contrôle de l’alimentation BMC-iDRAC, effectuez un cycle d’alimentation (redémarrez) l’hôte ESXi pour rétablir l’état stable de l’hôte ESXi.

Enregistrez les machines virtuelles sur des hôtes stables directement après l’arrêt des machines virtuelles, réduisant ainsi le temps d’arrêt des machines virtuelles avant le redémarrage de l’hôte ESXi qui ne répond pas. (Après quoi, l’hôte ESXi présentant des problèmes peut être redémarré.) Suivez l’article VMware Comment enregistrer ou ajouter une machine virtuelle (VM) à l’inventaire vSphere dans vCenter ServerCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Si vous ne parvenez pas à mettre les machines virtuelles hors tension à l’aide de SSH ou RDP, suspendez une machine virtuelle via la session SSH de l’hôte ESXi. Voir l’article VMware Impossible de mettre hors tension une machine virtuelle sur un hôte ESXiCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.


Problèmes liés aux machines virtuelles : 

  • Impossible de mettre hors tension les machines virtuelles sur un hôte ESXi - 1014165Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  • Mise hors tension d’une machine virtuelle qui ne répond pas sur un hôte ESXi - 1004340Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  • Les machines virtuelles apparaissent comme non valides ou orphelines dans vCenter Server-1003742Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  • Les machines virtuelles semblent être en cours d’exécution ou inscrites sur plusieurs serveurs ESX/ESXi : 319918Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  • Mise sous tension d’une machine virtuelle à partir de la ligne de commande lorsque l’hôte ne peut pas être géré à l’aide de vSphere Client-1038043Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  • Dépannage d’une machine virtuelle qui ne répond plus - 1007819Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Problèmes liés aux fichiers de machine virtuelle : 

  • Reconstruction du fichier .vmx des machines virtuelles entre vmware.log et 1023880Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  • Examen du verrouillage de fichier des machines virtuelles sur ESXi - 10051Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Betroffene Produkte

VxRail, VxRail Appliance Family, VxRail Appliance Series, VxRail Software
Artikeleigenschaften
Artikelnummer: 000191728
Artikeltyp: Solution
Zuletzt geändert: 12 Nov. 2025
Version:  7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.