NetWorker NVP-vProxy: Image Recovery wird als erfolgreich markiert, aber die VM kann aufgrund einer fehlenden Festplatte nicht gestartet werden.

Zusammenfassung: Bei der Wiederherstellung einer VM mit vProxy – Image Recovery wird die Recovery als erfolgreich abgeschlossen markiert, aber die VM kann aufgrund einer fehlenden Festplatte nicht eingeschaltet werden. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

VMware meldet eine fehlende Festplatte, wenn versucht wird, eine wiederhergestellte VM einzuschalten:
File "VM_name_#.vmdk" was not found Failed to start the virtual machine. Module Disk power on failed. Cannot open the disk 'VM_name_#.vmdk' or one of the snapshot disks it depends on. The system cannot find the file specified VMware ESX cannot find the virtual disk "VM_name_#.vmdk". Verify the path is valid and try again.

Ursache

Es ist möglich, dass der vProxy während der Recovery durch VMware SDRS migriert wurde.  Das vmware.log der vProxy-VM (im Datenspeicherort der vProxy-VMs) meldet, dass eine Migration im selben Zeitraum wie die VM-Wiederherstellung stattgefunden hat. Sie können auch die VMware-Aufgaben und -Ereignisse überprüfen, um festzustellen, ob die Migration protokolliert wurde.

Wenn eine VM migriert wird, übernimmt sie die Eigentumsrechte an den daran angehängten Festplatten. Während eines Wiederherstellungsvorgangs werden die VM-Festplatten mit der vProxy-Appliance verbunden. Das heißt, wenn die vProxy-VM während eines Wiederherstellungsvorgangs migriert wird, übernimmt sie die Eigentumsrechte an den Festplatten der VM.

Lösung

Wenn der ESXi-Cluster DRS/SDRS verwendet, legen Sie einen Ausschluss für die vProxys fest.

Weitere Informationen

Betroffene Produkte

NetWorker

Produkte

NetWorker Family, NetWorker Series
Artikeleigenschaften
Artikelnummer: 000191829
Artikeltyp: Solution
Zuletzt geändert: 14 Jan. 2026
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.