VxRail: VXR034018 der Veranstaltung

Zusammenfassung: Ereignis VXR034018 konnte keine Remotekonnektivität aktivieren.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Symptom 1
Nach dem Upgrade von VxRail 8.x auf 9.1.x können die folgenden Alarme in vCenter auftreten:

  • VXR034018 – Failed to enable Remote Connectivity
  • VXR034020 – Remote Connectivity Lost

Weitere Informationen zur Ursache und den verfügbaren Lösungsschritten finden Sie im folgenden Wissensdatenbank-Artikel: VxRail: Die Verbindung zum Dell Supportsystem wird nach dem Upgrade von VxRail 8.x auf 9.1.000 unterbrochen

 

Symptom 2
Beim Aktivieren der Konnektivität wird der folgende Fehler angezeigt:


Konnektivität aktivieren Registerkarte Abbildung 1. Konnektivitätsanfrage aktivieren


Das detaillierte Fehlerprotokoll finden Sie unter /var/log/microservice_log/short.term.log, oder Microservice-Protokoll direkt.
Wenn VxRail Manager auf 7.0.350 ausgeführt wird: Vxm# docker service logs func_rcs-service
Wenn VxRail Manager auf 7.0.370 und höheren Versionen ausgeführt wird:
Vxm# kubectl logs $(kubectl get pods -o=name | grep rcs)

Ursache

Viele Probleme können dazu führen, dass die Konnektivitätsaktivierung fehlschlägt: 
 

  1. Netzwerkproblem zwischen VxRail Manager und Dell Enterprise Servern über die Ports 443 und 8443:
esrs3-core.emc.com
esrs3-coredr.emc.com

 

  1. Falsche Eingabe der Secure Connect Gateway (SCG)-Serverportnummer, die Portnummer sollte 9443 lauten:
Anmeldung bei Secure Connect Gateway (SCG)

Abbildung 2. Port 9443

 

  1. Zugriffsschlüssel und PIN werden bereits verwendet.
     
  2. Zugriffsschlüssel und PIN ungültig
     
  3. Der universelle Schlüssel ist abgelaufen oder der Node-PSNT ist nicht im Dell Back-End registriert.
     
  4. Der universelle Schlüssel ist kein gültiges JSON-Format, von short.term.logverwalten:
"2023-02-09 03:45:05,333" microservice.rcs-service "2023-02-09T03:45:05.308340848Z stderr F json.decoder.JSONDecodeError: Expecting property name enclosed in double quotes: line 1 column 2 (char 1)"
  1. Keine Antwort erhalten von Secure Remote Services, von short.term.logverwalten:
2022-08-24-16:56:57 microservice.dell-ese "8 2022-08-24 16:56:57,881 CP Server Thread-5 DEBUG DellESE.ese.srs.srswebapi LN:1164 Calls universal device key api"
2022-08-24-16:56:58 microservice.dell-ese "8 2022-08-24 16:56:58,295 CP Server Thread-5 DEBUG urllib3.connectionpool LN: 939 Starting new HTTPS connection (1): esrs3-coredr.emc.com:443"
2022-08-24-16:56:58 microservice.dell-ese "8 2022-08-24 16:56:58,612 CP Server Thread-5 WARNING ESE.CherryPy LN:1138 Web exception during getUniversalKey api call: No response received from SRS"
2022-08-24-16:56:58 microservice.rcs-service "2022-08-24 16:56:58,614 [INFO] <ThreadPoolExecutor-0_3:140391562225408> ese_service.py generate_universal_key_by_pin() (359): Generate universal key response:500,{""message"": ""Web exception during getUniversalKey api call: No response received from SRS"", ""statusCode"": 500, ""backendResponse"": {}, ""status"": ""fail""}"
2022-08-24-16:56:58 microservice.api-gateway "169.254.171.104 - - 2022-08-24T16:56:58+00:00 ""POST /rest/vxm/internal/dell-ese/v1/ese/getUniversalKey HTTP/1.1"" 500 151 """" ""python-requests/2.24.0"" """""
2022-08-24-16:56:58 microservice.dell-ese "Back-end web error: Calls universal device key api Status: 500 - "

Lösung

Für Ausgabe 1: 
Wenn der Verbindungstyp "Connect Directly" lautet und VxRail Manager Zugriff auf esrs3-coredr.emc.com und esrs3-core.emc.com benötigt, führen Sie diesen Befehl über VxRail Manager aus:

 ping  esrs3-coredr.emc.com
Oder
curl -gvk https://esrs3-coredr.emc.com

Wenn der Verbindungstyp "Über Gatewayserver verbinden" ist, finden Sie weitere Informationen unter Wissensdatenbank-Artikel zu VxRail: Konnektivität der nächsten Generation mit VxRail 7.0.350 und höher für weitere Informationen.

Für Problem 2:
Verwenden Sie die Portnummer 9443 als SCG-Gatewayport und stellen Sie sicher, dass Port 5700 über VxRail Manager zugänglich ist.

Für Problem 3 und 4:
Erzeugen Sie unter "Zugriffsschlüssel generieren " einen neuen Zugriffsschlüssel und eine PIN.


Generieren von Zugriffsschlüsseln 
Abbildung 3. Zugriffsschlüssel erzeugen

Für Ausgabe 5: Wenden Sie sich an den Dell Support und geben Sie Wissensdatenbank-Artikel zu Dell VxRail an: Die Konnektivität konnte nicht aktiviert werden mit dem Fehler "Universalschlüssel ist abgelaufen oder Node-PSNT ist nicht im Dell Back-End registriert"

Für Ausgabe 6: Wenden Sie sich an den Dell Support und erstellen Sie ein Angebot für Wissensdatenbank-Artikel zu VxRail: Das Aktivieren der Konnektivität schlägt mit folgendem Fehler fehl: "Interner Fehler bei Aktivierungsanforderung, siehe KB 000193409"

Für Ausgabe 7:

  • Überprüfen Sie das Element in Problem 1. Wenn es sich nicht um eine direkte Verbindung handelt, melden Sie sich beim SCG-Server über die Benutzeroberfläche oder SSH an, um zu bestätigen, dass SCG reagiert. 
  • Befolgen Sie das folgende Beispiel, um ein IT-Ticket zu öffnen und die Back-end-Antwort von Dell zu überprüfen.
  • Befolgen Sie nach dem Öffnen des IT-Tickets den Wissensdatenbank-Artikel ESE SupportAssist SCG: So beziehen Sie das End-to-End-Konnektivitätsteam ein, um den Vorfall zu eskalieren.
     

Offener IT-Ticketprozess:

  1. Browser zu geführter Hilfe – My IT (service-now.com)
  2. Beschreiben Sie kurz das Problem.
  3. Produkt –>IP für Secure Remote Services-LÖSUNG 3.0
  4. Kategorie ERROR –>FEHLERMELDUNG
  5. Unterkategorie ERROR –>FEHLERMELDUNG
  6. Fügen Sie Details zu Problem- und Anhangsprotokollen sowie Screenshots hinzu.
  7. Fügen Sie eine Merkliste hinzu.
  8. Ticketbeispiel wie im folgenden Screenshot gezeigt:
    Beispiel für ein Incident-Ticket 
    Abbildung 4. Beispielticket

Wenn das Problem nach der Fehlerbehebung weiterhin besteht, wenden Sie sich an den technischen Support von Dell oder an Ihren autorisierten Servicemitarbeiter.

Weitere Informationen

  • Schließen Sie die Fehlerfaktoren aus, z. B. Netzwerkprobleme, Proxyserver, Legitimationsprobleme mit dem eindeutigen Konnektivitätsschlüssel. Überprüfen Sie die Anmeldung beim Remote Connector-Service: /var/log/microservice_log/short.term.log oder /home/mystic/ese/var/log/ESE.log.
  • ESE unterstützt zwei Szenarien: direkte Verbindung mit dem Back-end oder Verwendung des SCG-Gateways. Wenn ein Problem im Gateway aufgetreten ist, kann RSE die zugehörige Anmeldung überprüfen.

Betroffene Produkte

VxRail
Artikeleigenschaften
Artikelnummer: 000193409
Artikeltyp: Solution
Zuletzt geändert: 25 Juni 2026
Version:  15
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