W notebooku Inspiron, Latitude lub Vostro pojawia się niebieski ekran z kodem błędu 0x0000009F

Zusammenfassung: Ten artykuł zawiera informacje na temat niebieskiego ekranu o kodzie błędu "0x0000009F", który może wystąpić w niektórych notebookach Inspiron, Latitude lub Vostro.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Użytkownicy notebooków firmy Dell mogą napotkać 0x9F na niebieskim ekranie podczas podłączania do zasilacza sieciowego 45 W. Komunikat o błędzie brzmi: DRIVER_POWER_STATE_FAILURE.

Dotyczy platformy:

  • Inspiron 13 5320
  • Inspiron 14 7420
  • Inspiron 14 7420 2 w 1
  • Inspiron 14 5420
  • Inspiron 16 5620
  • Inspiron 15 7510
  • Inspiron 16 7610
  • Inspiron 16 7620
  • Inspiron 16 7620 2 w 1
  • Latitude 3330
  • Latitude 3430
  • Latitude 3530
  • Vostro 15 7510
  • Vostro 5320
  • Vostro 5620
  • Vostro 7620

Ursache

Jest to spowodowane niewystarczającą mocą zasilacza.

Lösung

Sprawdź zasilacz sieciowy. Użyj zasilacza 130 W dostarczonego z urządzeniem.

Betroffene Produkte

Inspiron 13 5320, Inspiron 14 5420, Inspiron 14 7420 2-in-1, Inspiron 14 Plus 7420, Inspiron 15 7510, Inspiron 16 5620, Inspiron 16 7610, Inspiron 16 7620 2-in-1, Inspiron 16 Plus 7620, Latitude 3330

Produkte

Latitude 3430, Latitude 3530, Vostro 5320, Vostro 15 7510, Vostro 5620, Vostro 7620
Artikeleigenschaften
Artikelnummer: 000196740
Artikeltyp: Solution
Zuletzt geändert: 06 Aug. 2025
Version:  7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.