Dell Proデスクトップ スピーカーフォンSP3022がスタンバイまたは休止状態から復帰した後、オーディオ デバイスに表示されない

Zusammenfassung: Windowsセットアップ画面で、Dell Proデスクトップ スピーカーフォンSP3022の電源が切れている、応答していない、またはオーディオ デバイスにないことがあります。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

対象製品:

  • Dell Proデスクトップ スピーカーフォンSP3022

影響を受けるバージョン:

  • ファームウェア1.1.5

Ursache

モダン スタンバイ中、Dell Proデスクトップ スピーカーフォンSP3022はオフになり、PCがスタンバイ状態から復帰したときにUSBウェイクを定期的にスキャンします。デバイスがUSBウェイク コマンドを見逃し、ウェイク アップしないことがあります。

スピーカーフォンの電源がオフになっていて、応答していないように見える
図1:スピーカーフォンの電源がオフになっていて、応答していないように見える

デバイスマネージャで、USBデバイス記述子のインスタンスが失敗した可能性があります。

デバイスマネージャ
図2:(英語のみ)デバイス マネージャー

 

Lösung

  • この問題を解決するには、スピーカーフォン ファームウェア1.17.4以降をダウンロードしてアップグレードします。

DellスピーカーフォンSP3022用ファームウェア アップデート ユーティリティー
図3:(英語のみ)Dell Proデスクトップ スピーカーフォンSP3022用ファームウェア アップデート ユーティリティー

  • ホットプラグを実行します(USBを抜き、3秒待ってから再度差し込みます)。
  • 代わりに、電源を入れ直します。

Betroffene Produkte

Dell Pro Desktop Speakerphone SP3022
Artikeleigenschaften
Artikelnummer: 000197511
Artikeltyp: Solution
Zuletzt geändert: 01 Juli 2025
Version:  7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.