El altavoz de escritorio Dell Pro SP3022 no se encuentra en los dispositivos de audio después de reanudar desde el modo en espera o hibernación

Zusammenfassung: Es posible que el cliente descubra que el altavoz de escritorio Dell Pro SP3022 parece estar apagado, no responde o puede faltar en los dispositivos de audio en la pantalla de configuración de Windows. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Productos afectados:

  • Altavoz para equipos de escritorio Dell Pro SP3022

Versiones afectadas:

  • Firmware 1.1.5

Ursache

Durante el modo de espera moderno, el altavoz para equipos de escritorio Dell Pro SP3022 se apaga y periódicamente busca un encendido USB cuando la computadora se activa desde el modo de espera. En ocasiones, el dispositivo puede perder el comando de activación USB y no se activa.

El altavoz parece apagado y no responde
Figura 1: El altavoz aparece apagado y no responde

En el administrador de dispositivos, es posible que falle una instancia del descriptor de dispositivo USB;

Administrador de dispositivos
Figura 2: (Solo en inglés) Device Manager

 

Lösung

  • Descargue y actualice el firmware del altavoz a la 1.17.4 o posterior para solucionar el problema:

Utilidad de actualización del firmware del altavoz Dell SP3022
Figura 3: (Solo en inglés) Utilidad de actualización del firmware del altavoz para computadoras de escritorio Dell Pro SP3022

  • Realice una conexión en caliente (desconecte el USB, espere 3 segundos y vuelva a enchufarlo).
  • Como alternativa, realice un ciclo de apagado y encendido.

Betroffene Produkte

Dell Pro Desktop Speakerphone SP3022
Artikeleigenschaften
Artikelnummer: 000197511
Artikeltyp: Solution
Zuletzt geändert: 01 Juli 2025
Version:  7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.