El software de respaldo no detecta ssd NVME en Precision 5820

Zusammenfassung: En este artículo, se describe qué hacer cuando las herramientas de respaldo o previas al arranque no detectan unidades SSD NVME en la computadora Precision 5820.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Cuando se utilizan herramientas de imagen previas al inicio de la unidad o software de respaldo como Inicializar en computadoras Precision 5820 equipadas con SSD NVMe, el software no detecta la SSD. Este problema se produce cuando la SSD se instala en una tarjeta de extensión zoom en la ranura 1 de PCIe o compartimientos flexibles.

Ursache

El equipo de arranque de la herramienta de respaldo que no es compatible con Intel Volume Management Device (VMD). La deshabilitación de VMD hace que las SSD sean visibles para estas herramientas, siempre y cuando tengan controladores NVMe nativos incluidos.

Lösung

Solución 1:
Deshabilite temporalmente Intel VMD en la configuración del BIOS del sistema. Con VMD deshabilitado, cualquier herramienta de respaldo previa al arranque con compatibilidad nativa con NVMe debe detectar las SSD correctamente y funcionar según lo esperado.
Para poder iniciar la computadora después, se debe volver a activar VMD. De lo contrario, la computadora no podrá arrancar correctamente.

Solución 2:
Si se planea utilizar el software de creación de imágenes previa al arranque por adelantado y no es necesario utilizar las funciones de VMD (NVMe RAID, etc.), deshabilite Intel VMD antes de instalar el sistema operativo principal en la computadora. Esto permite el uso de herramientas de respaldo de otros fabricantes sin compatibilidad con VMD en cualquier momento sin necesidad de cambiar temporalmente la configuración.

Betroffene Produkte

Precision 5820 Tower
Artikeleigenschaften
Artikelnummer: 000199230
Artikeltyp: Solution
Zuletzt geändert: 22 Apr. 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.