PowerStore: Gelöschte/nicht zugeordnete Volumes werden nach dem ersten Löschen des Volumes in PowerStore Manager weiterhin im AIX-Hostbetriebssystem aufgeführt.

Zusammenfassung: Der Administrator hat das Volume mitHilfe von PowerStore Manager entfernt/die Zuordnung aufgehoben, ohne zuerst die zugehörige LUN/Festplatte vom verbundenen AIX-Host zu dismounten. Befolgen Sie das AIX-Systemadministratorhandbuch und unmounten Sie die Volumes vom AIX-Host, bevor Sie nicht verwendete Volumes in PowerStore Manager löschen. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Die Grafik zeigt die Ergebnisse des Administrator-Entfernens/Aufhebens des Volume mithilfe von PowerStore Manager, ohne zuerst die zugehörige LUN/Festplatte vom verbundenen AIX-Host zu dismounten.

Schritte zur Vervielfältigung: 

  1. Mithilfe von PowerStore Manager Administrator wurde entweder die Zuordnung des AIX-Hostservers aufgehoben oder das Volume gelöscht.
  2. Der Administrator löscht das Volume im AIX-System rmdev -dl <vol_name>, [1] im Bild.
  3. Überprüfen Sie die Volume-Liste, um zu bestätigen, dass das Volume nicht mehr vorhanden ist [2].
  4. Scannen Sie Volumes erneut [3] oder starten Sie den Server neu.
  5. Listet volumes erneut auf, Administratoren sehen, dass die Festplatte scheinbar noch vorhanden ist [4].
 

Ursache

Das Volume wurde auf PowerStore offline geschaltet, bevor der AIX-Root-Administrator es aus AIX gelöscht hat. Das Volume wird weiterhin jedes Mal gemeldet, wenn ein laufwerksneuer Scan oder Neustart des AIX-Hosts durchgeführt wird. 

SACD-Geräte (Storage Array Controller Device) werden konfiguriert, wenn keine PowerStore-Volumes einem Initiator- und Zielportpaar zugewiesen sind oder wenn LUN 0 nicht konfiguriert ist und in der Befehlsausgabe als "PowerStore FCP MPIO SACD Disk" angezeigt wird. 

Lösung

Lösung 1

Bringen Sie das Volume in PowerStore Manager online, wenn es noch vorhanden ist.  Auf den AIX-Hosts kann der Systemadministrator Volumes erneut scannen und dann das Volume vom AIX-Host entfernen, bevor er das Volume aus PowerStore entfernt. 

 

Lösung 2

Wenn das Volume nicht mehr vorhanden ist, erstellen Sie ein neues Volume mit derselben LUN-ID wie das vorherige Volume. Scannen Sie volumes vom AIX-Host neu und befolgen Sie das AIX-Systemadministratorhandbuch, um das nicht verwendete Volume zu entfernen, bevor Sie die Ressource mitHilfe von PowerStore Manager entfernen oder die Zuordnung aufheben.

Betroffene Produkte

PowerStore, PowerPath for AIX, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000T

Produkte

PowerStore 5000X, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
Artikeleigenschaften
Artikelnummer: 000201654
Artikeltyp: Solution
Zuletzt geändert: 03 März 2026
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.