NetWorker: BBB Clone Error "AM Migration (staging) is not supported for Block-Based Backup save set"

Zusammenfassung: Advanced Migration (AM) staging on Block-Based Backup (BBB) save sets is not supported; the nsrclone -m option and nsrstage skip BBB save sets, allowing only full backup clones, not incremental. ...

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Symptome

Advanced Migration (AM) staging on Block-Based Backup (BBB) save sets is not supported.

Ursache

The nsrclone -m (or workflow for cloning with "Delete source save sets after clone completes") is NOT supported for BBB save sets.

Lösung

  1. Log in to the NetWorker Management Console (NMC).
  2. Open the affected clone workflow from: Protection->Policies->Policy_Name ->Workflow_Name.
  3. Clear "Delete source save sets after clone completes" in the affected clone Workflow.

Option for deleting source savesets after clone completion is unselected in NMC  

NOTE: The original save set on the Active Tier device will be removed after the backup retention date has passed.
  1. Click Next through the wizard, on the last window click Configure.

Weitere Informationen

nsrstage is NOT supported for BBB.
nsrclone for BBB is supported for FULL backup ONLY.
nsrclone of incremental backup is NOT supported for BBB.

nsrclone command reference (man page):
-m Performs the migration (or stage) operation. For Block based backup save sets, this option does not migrate save sets to the new media volumes.
For volumes that have a combination of Block based backup save sets and regular NetWorker save sets, nsrclone -m skips over the Block based backup save sets with an error.

Betroffene Produkte

NetWorker Family, NetWorker, NetWorker Series
Artikeleigenschaften
Artikelnummer: 000203810
Artikeltyp: Solution
Zuletzt geändert: 07 Jan. 2026
Version:  2
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