Data Domain: Speicherkarte oder DIMM fehlerhaft | Fehlerhaft | Fehler

Zusammenfassung: In diesem Artikel wird beschrieben, wie Sie arbeitsspeicherbezogene Fehler auf Dell Data Domain-Systemen identifizieren und beheben können.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

  • DDOS erzeugt speicherbezogene Warnmeldungen, einschließlich:
    • DIMM-00001: Correctable ECC logging limit reached
    • DIMM-00002: Multibit uncorrectable ECC error
    • DIMM-00003: Memory card failure
    • ENVIRONMENT-00009: Correctable ECC errors exceed threshold
    • ENVIRONMENT-00013: Uncorrectable ECC error detected
    • ENVIRONMENT-00044: Memory riser fault detected
    • MEM-00001: DIMM failure detected; DDFS will not start
    • MEM-00002: Memory Size Below Configured Value
  • iDRAC-Systemereignisprotokollberichte (SEL)
    • MEM0802: The memory health monitor feature has detected a degradation in the DIMM installed in DIMM [slot number]. Reboot system to initiate self-heal process.
  • Systemneustarts werden durch nicht korrigierbare Speicherfehler ausgelöst
  • DDFS wird nicht gestartet oder kann nicht aktiviert werden
  • Das System wechselt aufgrund eines Arbeitsspeicherhardwarefehlers in einen inaktiven Zustand
  • Andere Warnmeldungen können Speicherprobleme maskieren (z. B. CPU-Maschinenprüfungsfehler)

Ursache

  • Data Domain-DIMMs verwenden den Fehlerkorrekturcode (Error Correcting Code, ECC), um Speicherfehler zu erkennen und zu korrigieren.
  • Korrigierbare Fehler sammeln sich an und lösen Warnmeldungen aus, wenn Schwellenwerte überschritten werden.
  • Nicht korrigierbare Fehler weisen auf einen Hardwarefehler hin und können zu Systeminstabilität oder einem Neustart führen.
  • Der Ausfall eines DIMM oder Speicher-Risers verringert den verfügbaren Arbeitsspeicher und kann den Start von DDFS verhindern.
 HINWEIS: Andere Symptome oder Warnmeldungen können Speicherfehler maskieren, z. B. CPU-Maschinenprüffehler. Ein Neustart kann das zugrunde liegende Speicherproblem beheben und eine umfassendere Protokollanalyse oder Fehlerbehebung kann erforderlich sein.

Lösung

HINWEIS: Wenn ein DIMM-Fehler auf Dell PowerEdge-basierten Systemen gemeldet wird, besteht die erste Maßnahme zur Wiederherstellung darin, die DataDomain-Einheit neu zu starten . Dadurch wird die PPR (POST Package Repair) initiiert, um das DIMM wiederherzustellen.

DIMM-Warnung – Entscheidungsleitfaden für Neustart

 Die Funktion "BIOS Post Package Repair" (PPR) kann betroffene Arbeitsspeicherzellen während eines Neustarts reparieren.

Entscheidungshilfe für Neustarts:

Szenario Empfehlung
Der Alarm ist gerade erschienen; System stabil; Ausgeführte Produktionsbackups Planen Sie innerhalb von 24 bis 48 Stunden ein Wartungsfenster ein, um das System neu zu starten
Warnung für mehrere Tage ohne Reaktion vorhanden Planen Sie so bald wie möglich einen Neustart, um eine Eskalation zu einem nicht korrigierbaren Fehler (MEM0001) zu vermeiden.
System im Leerlauf oder im Wartungsfenster Sofortiger Neustart, damit PPR selbst behoben werden kann

Kritische Warnungen:

    • Entfernen oder tauschen Sie das DIMM vor dem Neustart nicht aus. PPR erfordert das ursprüngliche DIMM.
    • Das System wird während der automatischen Fehlerkorrektur möglicherweise mehr als einmal automatisch neu gestartet. Hierbei handelt es sich um erwartetes Verhalten.
    • Wenn die automatische Fehlerkorrektur erfolgreich ist, ist kein DIMM-Austausch erforderlich.
    • Wenn die Warnmeldung nach dem Neustart weiterhin besteht oder an MEM0001 eskaliert, wenden Sie sich an den Dell Support.

Standardschritte zur Fehlerbehebung und Lösung

  1. Starten Sie das Data-Domain-System (PowerEdge-Plattformen) neu, um PPR zu initiieren.
  2. Identifizieren Sie die fehlerhafte Komponente (DIMM, CPU oder Hauptplatine) mithilfe von Warnmeldungen und Diagnosen.
  3. Vergleichen Sie den aktuellen Systemstatus mit einem vorherigen AutoSupport-Snapshot (vor der Warnmeldung).
  4. Führen Sie die folgenden DD CLI-Befehle aus:
    alerts show current
    system show meminfo
    enclosure show memory
    log view debug/messages.engineering
    
  5. Führen Sie eine DDOS-Hardwareintegritätsprüfung aus, um den Hardwarefehler zu bestätigen.
  6. Physische Prüfungen durchführen:
    • Setzen Sie das DIMM wieder sicher ein
    • Austausch durch ein zweifelsfrei funktionierendes DIMM für Isolationstests
  7. Tauschen Sie die fehlerhafte Komponente basierend auf den Diagnoseergebnissen aus.
  8. Wenn das System nicht startet:
    • Entfernen nicht benötigter Hardware
    • Starten mit einer minimalen Konfiguration (einzelnes DIMM in Steckplatz 0)
  9. Erfassen Sie ein Support Bundle und öffnen Sie bei Bedarf einen Service-Request .

 Checkliste für die Überprüfung nach dem DIMM-Austausch/Neustart:

Führen Sie nach dem physischen Austausch eines DIMM oder dem Neustart des Systems diese Prüfungen aus, bevor Sie das Problem als behoben betrachten:

    1. ✅ Überprüfen Sie, ob das neue DIMM erkannt wird: # enclosure show memory - Vergewissern Sie sich, dass alle DIMM-Steckplätze den korrekten Status und die richtige Kapazität anzeigen.
    2. ✅ Suchen Sie nach Speicherwarnmeldungen: # alerts show current- Vergewissern Sie sich, dass die ursprünglichen DIMM/MEM-Warnungen gelöscht wurden.
    3. ✅ Überprüfen Sie, ob das Dateisystem gestartet wird: # filesys status - Bestätigen Sie, dass DDFS aktiviert und aktiv ist.

Weitere Informationen

Betroffene Produkte

Data Domain, Integrated Data Protection Appliance Family

Produkte

PowerProtect Data Protection Appliance, Data Domain, Data Domain Deduplication Storage Systems, PowerProtect Data Protection Hardware
Artikeleigenschaften
Artikelnummer: 000204330
Artikeltyp: Solution
Zuletzt geändert: 13 Juli 2026
Version:  16
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