PowerStore: PowerStore kann nach dem Upgrade auf PowerStoreOS Version 3.2.0.0 von VSI nicht erkannt werden
Zusammenfassung: PowerStore kann nach dem Upgrade auf PowerStoreOS Version 3.2.0.0 von VSI nicht erkannt werden.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
PowerStore kann von VSI nach dem Upgrade von PowerStore auf Version 3.2.0.0 nicht erkannt werden.
Vor dem Upgrade funktioniert alles wie erwartet, aber nach dem Upgrade auf PowerStoreOS v3.2.0.0 kann VSI keine Verbindung mehr zu PowerStore herstellen.
Falls entfernt, wird es nicht erneut registriert. Die folgende Fehlermeldung wird in vSphere angezeigt:
Vor dem Upgrade funktioniert alles wie erwartet, aber nach dem Upgrade auf PowerStoreOS v3.2.0.0 kann VSI keine Verbindung mehr zu PowerStore herstellen.
Falls entfernt, wird es nicht erneut registriert. Die folgende Fehlermeldung wird in vSphere angezeigt:
400 Failed to discover PowerStore systems.
Abbildung 1: Fehlermeldung: Fehler beim Erkennen von PowerStore-Systemen
Die betroffene VSI-Plug-in-Version ist 10.0.0.
Ursache
Änderungen an der REST API auf PowerStoreOS Version 3.2 führen dazu, dass VSI 10.0.0 nicht mehr mit PowerStore v3.2 funktioniert.
Lösung
Die VSI-Versionen 10.1.0 und 10.2.0 stehen auf der Produktseite von VSI for VMware vSphere Web Client auf Dell Support zum Download zur Verfügung. Installieren Sie die neue VSI-Version.
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000205413
Artikeltyp: Solution
Zuletzt geändert: 14 Juni 2023
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.