RecoverPoint for VMs: Warnung zur vSAN-Komponentenauslastung aufgrund eines geschützten Proxyservers

Zusammenfassung: Warnmeldung zur vSAN-Komponentenauslastung aufgrund eines durch RecoverPoint for Virtual Machines geschützten Proxyservers.

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Symptome

Skyline-Warnmeldung zur Auslastung der vSAN-Komponenten empfangen. In vSphere zeigt die vSAN Skyline-Integrität auf der Registerkarte "Monitor" für den ESXi-Cluster eine hohe Auslastung an, obwohl die Storage-Kapazität nicht verbraucht wird.

Ursache

Dieses Problem tritt auf, wenn RecoverPoint for Virtual Machines (VMs) einen Proxyserver für eine andere Backuplösung (z. B. Avamar, VEEAM usw.) schützt. Wenn der geschützte Proxyserver eine Festplatte für das Backup mountet, erkennt RecoverPoint for VMs die neue Festplatte und wendet die gleiche Konfiguration auf die Ziel-VM an. Auf diese Weise wird sichergestellt, dass die Produktions- und Ziel-VMs für Recovery-Zwecke identisch sind. Wenn der Proxyserver die Festplatte entfernt, entfernt RecoverPoint for VMs die Virtual Machine Disk (VMDK) von der Kopie-VM, löscht jedoch nicht die Dateien. Im Laufe der Zeit sammeln sich diese Dateien am Zielstandort an und können Warnmeldungen zur Komponentenauslastung auslösen.

Dieser Prozess wird weiterhin durchgeführt, wenn die Einstellung "Neu hinzugefügte VMDKs automatisch schützen" deaktiviert ist. Dies wird durchgeführt, um sicherzustellen, dass die Konfiguration zwischen den Produktions- und Ziel-VMs konsistent ist. Das Gerät wird weiterhin erstellt, aber die Daten werden für die neu hinzugefügten VMDKs nicht repliziert. Die Einstellung "Automatische Replikation von VM-Hardwareänderungen" wirkt sich nicht auf die VMDKs aus, die mit diesem Problem verknüpft sind.

Lösung

Problemumgehung:
Vorbeugende Problemumgehung: Heben Sie in RecoverPoint for Virtual Machines den Schutz der Proxy-VMs anderer Backuplösungen auf, um die Anhäufung von Objekten zu stoppen.

Säuberungsaktion: 
  1. Zeigen Sie in vSphere die Dateien im vSAN in der Ansicht Datastore an. Identifizieren, Auswählen und Löschen der Objekte mit Problemen
  2. Navigieren Sie in der ESXi-CLI zum vSAN-Datenspeicher und verwenden Sie CLI-Befehle, um die Objekte mit Problemen zu entfernen.

Betroffene Produkte

RecoverPoint for Virtual Machines
Artikeleigenschaften
Artikelnummer: 000207100
Artikeltyp: Solution
Zuletzt geändert: 22 Sept. 2025
Version:  4
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