PowerStore: Upgrade erfolgreich. Befehle nach dem Upgrade konnten nicht ausgeführt werden: The system encountered unexpected backend errors. (0xE04030010046)
Zusammenfassung: Das PowerStore X-Upgrade (NDU) auf 3.2.x wurde abgeschlossen, aber das Aktualisieren der Clusterkonfiguration schlug fehl, weil befehle nach dem Upgrade nicht ausgeführt werden konnten. Die GUI zeigt Folgendes an: Upgrade erfolgreich. Befehle nach dem Upgrade konnten nicht ausgeführt werden: The system encountered unexpected backend errors. Wenden Sie sich an den Support. (0xE04030010046) ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Die GUI zeigt Folgendes an:
Pre Stage Completed
Health Check Completed
Upgrade Completed
Commit Upgrade completed
Finalize Upgrade Pending
Update Cluster Configuration Failed

Pre Stage Completed
Health Check Completed
Upgrade Completed
Commit Upgrade completed
Finalize Upgrade Pending
Update Cluster Configuration Failed

Ursache
Die Aufgaben nach dem Upgrade verwenden die ICM-/ICD-Netzwerkverbindung zwischen den Nodes, um Aktualisierungs-/Synchronisierungsvorgänge abzuschließen.
Auf einem PowerStore X durchläuft das ICM-Netzwerk das ToR-Switching des Kunden, es geht nicht intern zum Gehäuse (hier unterscheidet es sich von PowerStore T).
Wenn die Appliance keinen IPv6-Datenverkehr zwischen den Nodes im ICM-Netzwerk weiterleiten kann, schlagen die Aufgaben nach dem Upgrade fehl.
Auf einem PowerStore X durchläuft das ICM-Netzwerk das ToR-Switching des Kunden, es geht nicht intern zum Gehäuse (hier unterscheidet es sich von PowerStore T).
Wenn die Appliance keinen IPv6-Datenverkehr zwischen den Nodes im ICM-Netzwerk weiterleiten kann, schlagen die Aufgaben nach dem Upgrade fehl.
Lösung
Stellen Sie sicher, dass das ICM/ICD-Netzwerk zwischen den Nodes für nativen VLAN- und IPv6-Datenverkehr ordnungsgemäß konfiguriert ist und ordnungsgemäß funktioniert.
Nachdem die ICM-/ICD-Netzwerkkonfiguration validiert wurde, wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Serviceanbieter und verweisen Sie auf diesen Artikel, um Unterstützung bei zusätzlichen Schritten zu erhalten, die durchgeführt werden müssen, damit das Upgrade erfolgreich erneut ausgeführt werden kann.
Nachdem die ICM-/ICD-Netzwerkkonfiguration validiert wurde, wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Serviceanbieter und verweisen Sie auf diesen Artikel, um Unterstützung bei zusätzlichen Schritten zu erhalten, die durchgeführt werden müssen, damit das Upgrade erfolgreich erneut ausgeführt werden kann.
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000210116
Artikeltyp: Solution
Zuletzt geändert: 29 Juli 2025
Version: 5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.