PowerStore: Opgraderingen er fuldført. Kunne ikke udføre post-opgraderingskommandoer: Der opstod en undtagelse under behandlingen af kommandoen SupportAssist Enable. (0xE04030010046)

Zusammenfassung: PowerStore-opgradering (NDU) til 3.2.x fuldført, men opdatering af klyngekonfiguration mislykkedes på grund af manglende post-opgraderingskommandoer. GUI viser: Opgraderingen er fuldført. Kunne ikke udføre post-opgraderingskommandoer: Der opstod en undtagelse under behandlingen af kommandoen SupportAssist Enable. (0xE04030010046) ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

GUI viser:

Fuldført tilstandskontrol fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldfører opgradering Afventende
opdatering klyngekonfiguration fuldført
opdateringsdatabase afventer
oprydning afventer
Kunne ikke udføre post-opgraderingskommandoer Support Assist Issue.PNG

Ursache

NDU fuldført og blev udført korrekt, men mislykkedes under postopgraderingskommandoer under behandling af SupportAssist Enablement.

Dette er et problem med timingen, der opstår under opdateringen af LicenseAfterNDU-fasen, når SupportAssist ikke aktiveres inden for den 15 sekunders tidsbegrænsning.

Lösung

Løsning:
SupportAssist vil normalt blive aktiveret korrekt som en del af den mislykkede NDU-proces, selvom tidsgrænsen er overskredet.
Kontroller, at SupportAssist er aktiveret, og prøv derefter NDU igen fra GUI, og den burde nu kunne fuldføres.

Lave:
Dette problem vil blive løst i en fremtidig kodeudgivelse.

Hvis der kræves hjælp, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel.

Betroffene Produkte

PowerStore
Artikeleigenschaften
Artikelnummer: 000210341
Artikeltyp: Solution
Zuletzt geändert: 20 Aug. 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.