Marca de agua nvidia en pantalla cuando las laptops Alienware m16 R1 y m18 R1 ejecutan el modo dGPU
Zusammenfassung: En el siguiente artículo, se proporciona información sobre una marca de agua Nvidia que se ve en la pantalla. Las laptops Alienware m16 R1 y m18 R1 muestran la marca cada vez que se ejecutan en modo de unidad de procesamiento de gráficos discretos (dGPU). ...
Symptome
Nvidia Watermark se observa en laptops Alienware m16 R1 y m18 R1
Es posible que los propietarios de laptops Alienware m16 R1 y m18 R1 vean una marca de agua nvidia roja en la esquina inferior derecha de la pantalla. El estado de la marca de agua es el siguiente mensaje:
NVIDIA CONFIDENTIAL 527.99 14940 10DE 27E0 C491023
La marca de agua se puede ver en las siguientes condiciones:
- La laptop se ejecuta en modo de unidad de procesamiento de gráficos discretos (dGPU).
- La laptop está ejecutando un juego.
- La laptop está ejecutando una herramienta de análisis comparativo.
La marca de agua no se ve en las siguientes condiciones:
- La marca de agua no se muestra en el modo de gráficos predeterminado. La laptop llega configurada de manera predeterminada en Automatic o Dynamic Display Switch (DDS).
- La marca de agua desaparece después de que se cierra el juego o la herramienta de análisis comparativo.
Ursache
Si está jugando un juego o ejecutando una aplicación de parámetro de referencia 3D, impulsa el panel por dGPU y aparece la marca de agua roja en la pantalla. El equipo de ingeniería identificó un error de paquete con el controlador nvidia. (Versión 527.99)
Lösung
El equipo de ingeniería confirma que no hay ningún impacto en la laptop con este mensaje que aparece en la pantalla. Es un error falso.
La siguiente guía lo guía paso a paso para la resolución de este problema:
-
Asegúrese de que el controlador de video actual esté desinstalado de la laptop:
-
Una vez que la laptop se haya iniciado en el sistema operativo, abra la aplicación de configuración.
Presionar las teclas Win + I simultáneamente y luego soltarlas juntas es un acceso directo del teclado para abrir la configuración.
-
Haga clic en Aplicaciones.
-
Haga clic en Aplicaciones instaladas o Aplicaciones > funciones y busque y seleccione el controlador nvidia (versión 527.99) de la lista.
-
Seleccione la opción de desinstalación para quitar el controlador. Reinicie la laptop una vez que finalice la extracción.

(Figura 1 : Aplicaciones instaladas)
-
-
Ejecute una actualización manual de los controladores para su computadora desde el sitio de soporte de Dell a la versión más reciente disponible. (Asegúrese de actualizar el controlador de gráficos Nvidia a la versión 528.52 o más reciente). Consulte más acerca de la actualización de controladores en el siguiente artículo de la base de conocimientos:
-
Confirme que el controlador de gráficos Nvidia ahora sea la versión 528.52 o superior y pruebe que el problema se haya resuelto:
-
Haga clic con el botón secundario en el escritorio de Windows y seleccione Panel de control de Nvidia.
-
Haga clic en Ayuda en el menú superior y seleccione Información del sistema.

(Figura 2 Información del sistema nvidia)
-