Einige Artikelnummern haben sich möglicherweise geändert. Wenn dies nicht das ist, wonach Sie suchen, versuchen Sie, alle Artikel zu durchsuchen. Artikel suchen
Zusammenfassung:
In diesem Artikel wird beschrieben, was beim Erfassen von SupportAssist-Protokollen über die iDRAC9-Benutzeroberfläche passieren kann. Der Vorgang kann zu einem Fehler führen oder es
werden unvollständige Protokolle erfasst.
...
Wählen Sie ein Produkt aus, um die Artikelrelevanz zu prüfen.
Dieser Artikel gilt für Dieser Artikel gilt nicht fürDieser Artikel ist nicht an ein bestimmtes Produkt gebunden.In diesem Artikel werden nicht alle Produktversionen aufgeführt.
In der iDRAC9-Benutzeroberfläche wird ein RAC0508: An unexpected error has occurred Möglicherweise wird ein Fehler angezeigt.
Im Lifecycle-Ereignisprotokoll wird ein SRV009: There was an issue retrieving System information for Support Assist Meldung kann protokolliert werden.
Ursache
Dieses Problem tritt nur gelegentlich bei Verwendung der Benutzeroberfläche auf. Andere Schnittstellen wie RACADM und Redfish Dieses Problem tritt nicht auf.
Lösung
Sobald das Problem auftritt, können Nutzer die folgenden Optionen ausprobieren.
Wiederholen Sie die Protokollerfassung über die Benutzeroberfläche nach einiger Zeit
Erfassen Sie die Protokolle mithilfe von: RACADM oder Redfish API
Wegen dieses Problems muss keine Hardware ausgetauscht werden.
Eine Firmwarekorrektur ist in der iDRAC9-Firmwareversion verfügbar: 7.00.30.00.
Der Fehler RAC0508: An unexpected error has occurred ist ein generischer Fehlercode, der für verschiedene andere Fehler zurückgegeben wird, die in diesem Artikel nicht behandelt werden.
Hinweis:Da 14G EOL ist, wird dieses Problem auf 14G-Plattformen nicht behoben. Falls dieser Fehler auftritt, verwenden Sie bitte die anderen oben genannten Schnittstellen.