NetWorker : l’appliance vProxy n’applique pas les paramètres réseau lors du déploiement

Zusammenfassung: L’appliance vProxy n’applique ni ne conserve les paramètres réseau.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

L’appliance NetWorker VMware Protection (NVP) vProxy se déploie avec succès, mais n’a pas appliqué les paramètres réseau définis lors du déploiement.

Ursache

Il existe une adresse IP dupliquée. Un autre périphérique a reçu la même adresse que l’appliance vProxy.

Lösung

  1. Sur l’appliance vProxy, vérifiez l’état du wickedd service avec la commande ci-dessous. Wickedd est le service de gestion de réseau utilisé sur l’appliance vProxy. 
Remarque : Si le vProxy n’est pas accessible via SSH, utilisez le client Web VMware pour connecter la console au vProxy.
systemctl status wickedd
Résultats de la commande wickedd affichant une adresse IP en double 
Figure 1 : Résultats du message de wickedd Commande
 
Pour afficher l’intégralité des messages, utilisez la commande suivante wickedd suivante :
systemctl -l status wickedd
(L minuscule)

Exemple :
Résultats du message de la commande wickedd étendue
Figure 2 : Résultats du message de l’extension wickedd Commande
 
Notez l’adresse MAC et collaborez avec l’administrateur réseau pour trouver l’adresse IP dupliquée et résoudre ou attribuer une adresse IP différente au vProxy.
  1. Résolvez les problèmes d’adresse IP en double dans l’environnement réseau.
  2. Reconfigurez les paramètres réseau du vProxy à l’aide des éléments suivants :
/opt/emc/vproxy/bin/network_config.sh <interface> <FQDN> <IP Address> <Netmask> <Gateway> <DNS List (comma separated)>

Betroffene Produkte

NetWorker

Produkte

NetWorker Family, NetWorker Series
Artikeleigenschaften
Artikelnummer: 000212275
Artikeltyp: Solution
Zuletzt geändert: 27 Feb. 2026
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.