NetWorker: NWUI не працює коректно на кластеризованому сервері NWUI

Zusammenfassung: Пакет сервера NetWorker Web User Interface (NWUI) встановлюється на кластеризованій системі. NWUI викликає несподівані проблеми при запуску сервісів; також помилки спостерігаються всередині NWUI під час виконання адміністративних завдань. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

  • Пакет сервера NetWorker Web User Interface (NWUI) встановлюється на кластеризованій системі.
  • Сервіси NWUI періодично не запускаються.
  • Несподівані помилки автентифікації з'являються при спробі доступу або входу до NWUI.
  • NWUI створює несподівані помилки та попередження під час виконання адміністративних завдань у інтерфейсі користувача.
  • У Посібнику з інтеграції кластерів NetWorker немає деталей щодо налаштування NWUI в кластеризованому середовищі.

Ursache

Веб-інтерфейс користувача NetWorker (NWUI) та консоль управління NetWorker (NMC) не підтримуються на інсталяціях кластерів. Посібник з інтеграції кластера NetWorker містить наступне:

  • NMC і NWUI завжди слід використовувати як окремі додатки. Оскільки NMC або NWUI не є обізнаними про кластер або не є високодоступними, його потрібно встановлювати на некластерному вузлі.
  • NMC або NWUI мають бути налаштовані з IP-адресою кластера як IP-адресою сервера автентифікації.

Документація NetWorker доступна через: Підтримка NetWorker | Інструкції та документи (Потрібно увійти через свій обліковий запис підтримки Dell). 

Lösung

Сервер NetWorker Web User Interface (NWUI) та сервер NetWorker Management Console (NMC) мають бути встановлені на окремому автономному сервері.

Betroffene Produkte

NetWorker

Produkte

NetWorker Family, NetWorker Series
Artikeleigenschaften
Artikelnummer: 000212959
Artikeltyp: Solution
Zuletzt geändert: 06 Apr. 2026
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.